[SOLVED] Disable "Input signal out of range" popup in monitor(Lenovo)

Oct 18, 2020
3
0
10
0
Hey guys I recently bought a cheap monitor today with a resolution of 1366x768 with a 60hz display. Now this monitor can be overclocked from 60hz to 81hz. But when i try to go over 75 hz there is an annoying "Input signal out of range" text on black hovering over the screen. The monitor is working fine but this popup wont go... Any idea if there is anyway to stop this from happening.

Specs(Dont know if these matter):-'
i5-9300H
GTX-1650
16gb Ram
Windows 10 home
256GB SSD
1TB HDD
 

hang-the-9

Titan
Moderator
You can't disable that, it's a standard warning when the monitor detects a signal issue. There is no options to turn off those warnings. There are for those optimum resolution warnings but not for the input signal out of range. You probably already looked in the options and found that out already.
 
Reactions: DysRupt

hang-the-9

Titan
Moderator
You can't disable that, it's a standard warning when the monitor detects a signal issue. There is no options to turn off those warnings. There are for those optimum resolution warnings but not for the input signal out of range. You probably already looked in the options and found that out already.
 
Reactions: DysRupt
Oct 18, 2020
3
0
10
0
Yeah... 60hz to 75hz no problem... If i go higher oc works but the message pops up

does the message go away if you undo the oc?
You can't disable that, it's a standard warning when the monitor detects a signal issue. There is no options to turn off those warnings. There are for those optimum resolution warnings but not for the input signal out of range. You probably already looked in the options and found that out already.
Yes.... what a shame these. I was wondering if i could do some tinkering and stop the monitor from interfering in matters higher than it's level of understanding
 

ASK THE COMMUNITY