Question Disabling Secure Boot Blind

Mar 7, 2019
2
0
10
Strange question:

Does anyone know how to disable secure boot without seeing what they’re doing?

I have a Dell Optiplex 3010 that I accidentally put into secure boot mode.

While resetting, my HDMI port stopped working and my TV has no VGA port.

I believe putting it in secure boot prevents HDMI being used?

Either way, can anyone happen to tell me the keystrokes required to turn it off?
I don’t have access to another monitor right now and desperately need to install Windows!

Cheers.

Edit: I’ve also tried resetting the bios without jumpers and removing the battery to no avail.
 
Are you confident the system is actually booting? Are you hearing any speaker 'beeps' etc?

Does your BIOS look like this:


If so, I think you'd need:
F2 (access BIOS)
Down x4 (to reach "secure boot")
Enter
Down x1 (to "secure boot enable")
Enter
Tab
Enter (should have you on "disabled")
Tab x2
Enter

That should apply the disabling of secure boot. Then you'd probably just have to Tab x1 and Enter to "exit".

https://www.dell.com/support/article/ca/en/cadhs1/sln142679/how-to-enable-boot-from-dvd-option-with-uefi-boot-mode-enabled-windows-10-8-1-8?lang=en

I''ve never done it blind, nor have I head of secure boot disabling HDMI output.... But assuming you're booting, those would be what I'd expect to have to do to disable secure boot.
 
Mar 7, 2019
2
0
10
Are you confident the system is actually booting? Are you hearing any speaker 'beeps' etc?

Does your BIOS look like this:


If so, I think you'd need:
F2 (access BIOS)
Down x4 (to reach "secure boot")
Enter
Down x1 (to "secure boot enable")
Enter
Tab
Enter (should have you on "disabled")
Tab x2
Enter

That should apply the disabling of secure boot. Then you'd probably just have to Tab x1 and Enter to "exit".

https://www.dell.com/support/article/ca/en/cadhs1/sln142679/how-to-enable-boot-from-dvd-option-with-uefi-boot-mode-enabled-windows-10-8-1-8?lang=en

I''ve never done it blind, nor have I head of secure boot disabling HDMI output.... But assuming you're booting, those would be what I'd expect to have to do to disable secure boot.
Thanks so much for the help.

I’m not actually booting as I still need to install an OS so I’d get to the “insert boot media” screen.

I’m pretty certain it is the secure boot, I reset the bios settings using alt+f, enter and then esc.
That got it to work again.

After, I tried reenabling secure boot to see if the fault reappeared and it did.
I’m none the wiser as to how or why but I’m greatful for the help and detailed walkthrough!

Have a great weekend :)
 

ASK THE COMMUNITY

TRENDING THREADS