Disk I/O 100% Usage

BNetch

Prominent
May 29, 2017
6
0
510
0
Hey guys!

So recently I was playing ARMA 3 when I started to notice quite a bit of lag. I stopped playing and looked in the task manager and noticed that my disk i/o was at 100% usage (at the time I didn't even know what a disk i/o was).

This has turned into a big problem because everytime I startup and use programs the usage is usually always at 100%.

I looked through a couple of forums to find solutions to fix this, I've tried a few solutions but none have worked. I personally think this is my hard drive trying to tell me it's dying (it is second hand).

SPECS:
MB = MSI Gaming MB
GPU = MSI GTX 970 Gaming
CPU = AMD FX 8350
RAM = 16
OS = Win8.1
HD = 1 terabyte

Any help in lowering the usage would be greatly appreciated thanks!
 

GamerMan101

Reputable
Nov 21, 2015
104
1
4,710
5
Do you have any antivirus apps running in the background that may be scanning the disk? McAfee has been known to do many things like this... Look in the lower right tray and right click any open apps that you don't need and choose Exit or Close.
Hope this helps,
Sam
 

BNetch

Prominent
May 29, 2017
6
0
510
0


Hey Sam, currently, the only anti-virus I'm running is Windows Defender after disabling it and waiting for a few minutes the problem was still occurring. Thanks a lot for the suggestion!
 

BNetch

Prominent
May 29, 2017
6
0
510
0
Just had a look at the task manager and noticed the following five apps constantly showing up:
Nvidia Container
Nvidia Webhelperservice
Smart Defrag 5
Driver Booster

Both Driver Booster and Smart Defrag 5 have since been uninstalled, but the problem still occurs. I've also found that no matter how much MB/s are being used the usage always goes up to 100%.

Also just like to mention I have a SAMSUNG hard drive with the model number: HD103SI/CE
http://www.cpumedics.com/hd103si-ce.html
 

BNetch

Prominent
May 29, 2017
6
0
510
0


Hey Sam. Just finished ending those tasks and it seemed to have worked until I started up Google and Steam. I then decided to uninstall Geforce Experience but the problem still occurs.

Cheers
 

BNetch

Prominent
May 29, 2017
6
0
510
0
Was just looking at task manager again and noticed that every time I load up the task manager the CPU reaches 50% usage for a few seconds (it doesn't appear to do this for other apps). Just thought I'd mention it.
 

BNetch

Prominent
May 29, 2017
6
0
510
0


Hey man,

I ended up buying a new hard drive and that fixed the problem. As for an SSD, I'm not made of money lol.

Thanks for the suggestions!
 

ASK THE COMMUNITY

TRENDING THREADS