• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Display Problems with old Lenovo FM1 Motherboard

smmm

Great
Aug 14, 2019
155
6
95
1
Hello,

Recently I have been working on reviving an old Lenovo FM1 motherboard found in my friend's attic (it seems to have the model number N1996). It had no RAM, cmos battery, CPU cooler, or chipset(?) heatsink on another die on the mobo. The CPU that was installed is an AMD A6-3600 APU. I mounted it in an empty Dell mATX case with another old Dell 300w Basetec power supply. I got some Adata XPG DDR3 1866 mhz 2x 4 GB dimms on ebay for it after some research suggesting 1866 mhz is what this CPU accepted.

I attempted booting into the BIOS (no boot drive) after plugging in the 24 pin and the 4 pin power connectors, installing an oem Dell GT 720, and installing the RAM. First I tried connecting to a monitor with the VGA plug on the 720. I shorted the power pins and a fan I had attached spun, and the CPU started heating up. Since there was no CPU cooler I hastily unplugged the power supply once it was evident there was no display signal. I next tried the VGA port on the motherboard - no signal. I used an HDMI monitor with the port on the 720 and later on the motherboard - same thing, no display. The monitors and the 720 are both verified working in other systems.

Any ideas on what a likely problem is? The possible issues I thought of were the lack of a CMOS battery or that the CPU died from overheating after being run with no cooler, despite only being powered for a few seconds at a time. Another possibility is that the motherboard is just dead. I also know there are much better PC building options to pursue for the cost, but I wanted to give it a shot since I have nothing really else to do right now and it would be a fun project. Side note, I've posted about this board before a long time ago before attempting to boot it but I can't find it in my past posts.

Thanks!
 
Mar 4, 2020
7
1
15
0
Hello Smmm - I have recently gone thru a similar situation with a few "Hand me down" computers. If you have a second Motherboard with the same socket, this will be easier to troubleshoot - because i suspect the CPU was burnt out after being run with out a cooler.

You tested the Power Supply and found that it ran fine (after shorting pins).

Next step is to test the Motherboard - No Video signal on the Monitor, can mean it's either the CPU, the motherboard or something plugged into the motherboard (RAM, USB Ports, etc.)

If you have any spare memory laying around, replace the memory with your WORKING memory and see it it comes back to life. You only need 1 stick of memory and quantity is not important since we only want to see if it will go to POST.

Do you have an extra Heatsink thermal paste? You can test the CPU by transferring it to another motherboard that you KNOW works.

You don't even have to install the "NEW" motherboard into a new Case... just lay it on a table, using a rag or towel underneath it.

Remove the existing Heatsink on the "nonfunctioning" motherboard by gently twisting it clockwise 1/8 turn then counterclockwise (GENTLY) about as much as before then again the other way until it gives up it's hold on the CPU. Be VERY careful not to twist too much or you could pull the CPU right out of it's (LOCKED) socket. If the CPU worked, it would heat up the thermal paste making it easier to separate the Heatsink.

Once you have removed the Heatsink, clean off the old thermal paste with a rag or old wash cloth (or old towel) with soaked with a bit of Rubbing Alcohol (70% ).

After you have cleaned and dried the CPU, put it into the working motherboard, and attach the "Cleaned" heatsink on it with some NEW thermal grease. Use a little "Ball" of thermal grease - the size of a BB pellet (about 3 mm in diameter).

Add the NEW Memory, a working Graphics card, and then Plug in the power supply into the motherboard.

Attach a minimum of components to the new motherboard and fire it up. You may need to short the two motherboard pins labeled "PW Switch" for it to turn on.

If the CPU works, it will post. If the CPU doesn't work, NOTHING will show up on the monitor. Also, there is a possibility that the CPU works - it WILL get warm and warm up the heatsink, too.
 
Reactions: smmm

smmm

Great
Aug 14, 2019
155
6
95
1
Hello Smmm - I have recently gone thru a similar situation with a few "Hand me down" computers. If you have a second Motherboard with the same socket, this will be easier to troubleshoot - because i suspect the CPU was burnt out after being run with out a cooler.

You tested the Power Supply and found that it ran fine (after shorting pins).

Next step is to test the Motherboard - No Video signal on the Monitor, can mean it's either the CPU, the motherboard or something plugged into the motherboard (RAM, USB Ports, etc.)

If you have any spare memory laying around, replace the memory with your WORKING memory and see it it comes back to life. You only need 1 stick of memory and quantity is not important since we only want to see if it will go to POST.

Do you have an extra Heatsink thermal paste? You can test the CPU by transferring it to another motherboard that you KNOW works.

You don't even have to install the "NEW" motherboard into a new Case... just lay it on a table, using a rag or towel underneath it.

Remove the existing Heatsink on the "nonfunctioning" motherboard by gently twisting it clockwise 1/8 turn then counterclockwise (GENTLY) about as much as before then again the other way until it gives up it's hold on the CPU. Be VERY careful not to twist too much or you could pull the CPU right out of it's (LOCKED) socket. If the CPU worked, it would heat up the thermal paste making it easier to separate the Heatsink.

Once you have removed the Heatsink, clean off the old thermal paste with a rag or old wash cloth (or old towel) with soaked with a bit of Rubbing Alcohol (70% ).

After you have cleaned and dried the CPU, put it into the working motherboard, and attach the "Cleaned" heatsink on it with some NEW thermal grease. Use a little "Ball" of thermal grease - the size of a BB pellet (about 3 mm in diameter).

Add the NEW Memory, a working Graphics card, and then Plug in the power supply into the motherboard.

Attach a minimum of components to the new motherboard and fire it up. You may need to short the two motherboard pins labeled "PW Switch" for it to turn on.

If the CPU works, it will post. If the CPU doesn't work, NOTHING will show up on the monitor. Also, there is a possibility that the CPU works - it WILL get warm and warm up the heatsink, too.
Thanks for the detailed reply and info! I have ordered an identical motherboard with the same socket for cheap and now have a CPU cooler as well. With the new motherboard, I should be able to verify if it was the old motherboard or CPU that was having an issue.
 
Mar 4, 2020
7
1
15
0
Smm... You said "i NOW have a CPU Cooler"? Does this mean you ran the CPU withOUT a Cooler installed? THAT action would have killed your CPU permanently.
 

smmm

Great
Aug 14, 2019
155
6
95
1
Smm... You said "i NOW have a CPU Cooler"? Does this mean you ran the CPU withOUT a Cooler installed? THAT action would have killed your CPU permanently.
Yep I did run it without a CPU cooler, but only for a couple seconds at a time before shutting it off. I'm fully aware that this is a terrible idea but it was a basically $5 CPU so I wasn't very worried. I got a new motherboard though and it seems to be working fine with the same CPU as before for just looking around in the BIOS, and I'll see how it is when I get a boot drive. Thanks for your concern.
 

ASK THE COMMUNITY

TRENDING THREADS