Question DNS Errors

Aug 13, 2020
2
0
10
0
I've been away camping for a few days and now that I'm home and trying to check my email, I'm getting DNS errors. Here's the weird thing: some websites will load and others won't. And it doesn't matter what browser I use, Edge, Chrome, Opera all do the same weirdness. All the websites that won't load are DNS errors, "DNS address could not be found". This happens for almost all websites. However, some work. Google search works, YouTube works, Google Maps works, Gmail works, etc. And some other sites will also connect, Plugged In, CNN, NPR, Netflix. But not others, Bank of America, VUDU, Amazon, ESPN. There doesn't seem to be any rhyme or reason.

I've restarted the 'puter, rebooted the router, tried different ethernet cables, cleared the cache, DNS flush, etc. My laptop works both via WiFi and via ethernet cable, so it has to do with the computer itself...

Has anyone ever come across something like this?

Thanks for the help.
 

kanewolf

Titan
Moderator
I've been away camping for a few days and now that I'm home and trying to check my email, I'm getting DNS errors. Here's the weird thing: some websites will load and others won't. And it doesn't matter what browser I use, Edge, Chrome, Opera all do the same weirdness. All the websites that won't load are DNS errors, "DNS address could not be found". This happens for almost all websites. However, some work. Google search works, YouTube works, Google Maps works, Gmail works, etc. And some other sites will also connect, Plugged In, CNN, NPR, Netflix. But not others, Bank of America, VUDU, Amazon, ESPN. There doesn't seem to be any rhyme or reason.

I've restarted the 'puter, rebooted the router, tried different ethernet cables, cleared the cache, DNS flush, etc. My laptop works both via WiFi and via ethernet cable, so it has to do with the computer itself...

Has anyone ever come across something like this?

Thanks for the help.
Possibly an IPv4 vs IPv6 problem. Disable IPv6 on your computer.
 
Aug 13, 2020
2
0
10
0
Well, nevermind. Doing some more sleuthing around, I noticed that for some reason the IP settings was set to manual. Switched to automatic and now it's all A-Ok.
 

ASK THE COMMUNITY