dual boot nightmare

jake

Distinguished
Nov 25, 2001
236
0
18,680
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi guys,
I need help.
Year or so ago I installed winxp on to seperate drives on the same computer.
Both could boot up independently at that time. I now have to have both
hooked up in order for my main HD to boot up. The other one wont boot up at
all, with or without my other HD hooked up.
What could have happened? Service pack 2 screw things up? Im lost.
 

Ed

Distinguished
Apr 1, 2004
1,253
0
19,280
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On Sat, 23 Apr 2005 17:53:33 GMT, "Jake" <jacques65@NOSPAMshaw.ca> wrote:

>Hi guys,
>I need help.
>Year or so ago I installed winxp on to seperate drives on the same computer.
>Both could boot up independently at that time. I now have to have both
>hooked up in order for my main HD to boot up. The other one wont boot up at
>all, with or without my other HD hooked up.
>What could have happened? Service pack 2 screw things up? Im lost.
>
>

Hmmmm maybe editing (hidden file) boot.ini on the boot drive would help?
Ed
--
boot.ini for Dual boot....
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="XP Pro for Video Capture" /fastdetect

boot.ini single boot....
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On Sat, 23 Apr 2005 17:53:33 GMT, "Jake" <jacques65@NOSPAMshaw.ca> wrote:

>Hi guys,
>I need help.
>Year or so ago I installed winxp on to seperate drives on the same computer.
>Both could boot up independently at that time. I now have to have both
>hooked up in order for my main HD to boot up. The other one wont boot up at
>all, with or without my other HD hooked up.
>What could have happened? Service pack 2 screw things up? Im lost.

You were lost from the jump: all flavors of NT have required at least a small
portion of the OS to be resident on the C: partition, regardless of what drive
or partition the rest of the OS is installed....
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS