Question Dual monitors lagging while fullscreen video (youtube/netflix/twitch)

Jan 21, 2020
4
0
10
0
Hey all, I have a somewhat common problem with non-similar refresh rate monitors, but i have two 144hz panels and I am getting this issue.

Basically, whenever I have a fullscreen video on monitor 2 and I do anything on monitor 1 (scroll reddit, anything not in a focused game window essentially) the display "lags" quite massively as if it's locking itself to a lower refresh rate.

Monitor 1 is connected by dual link DVI, monitor 2 is connected by display port. both into my graphics card

specs are

i7 4790k
16gb ram
1080 ti
windows 7
2x ASUS VG248QE monitors running @ 144hz.


I can fix this issue by turning aero off, however I would like to avoid that as the solution if possible as I am so used to all the features of aero (window peaking, tab peaking, etc). Also I don't know what I did but I temporarily had fixed this issue by doing ????something??? and it came back after I restarted my PC. Not sure what to do from here. Also do not have geforce experience installed, just did a fresh gpu driver install.... any help is appreciated and I have tried most every solution that I can think of, aside from disabling aero.
 
Jan 21, 2020
4
0
10
0
As a temporary fix, I've found that setting the refresh rate of my second monitor to 120hz rather than 144hz results in there being no lag/stuttering/whatever when I have any media playing in fullscreen...this is puzzling to me as monitor 1 is still running at 144hz. both 1920x1080p.

any ideas as to why this is happening? i would like to have them both running at 144 ideally, though if i have to leave monitor 2 at 120 its not the end of the world.
 
Jan 21, 2020
4
0
10
0
Temps are fine, happens in both IE and chrome. Haven't tried reinstalling chrome since it happens in IE though I suppose I could
 

ASK THE COMMUNITY

TRENDING THREADS