• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

EliteGroup H61H2-M13 (V1.0) USB power problem, no 5VSB

Status
Not open for further replies.

bsmm

Honorable
Jul 13, 2013
2
0
10,510
0
Hello,

I bought several H61H2-M13, this MB has two jumpers for USB power.
So I changed jumpers to 5VSB position but no standby power on USB ports and PS/2 ports when PC is switched OFF.
Pls note I checked stadnby power from PSU but it looks like these jumpers doesn't work. This is very strange for me because I used another EliteGroup MBs many times and always I changed these jumpers to get standby power on USB and PS/2 ports.

Any chance to settle this problem???

Andrey A.
 

bsmm

Honorable
Jul 13, 2013
2
0
10,510
0


1. Yeah, I used file from http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1284&CategoryID=1&DetailName=Feature&MenuID=103&LanID=0
BIOS Name BIOS for H61H2-M13 (v1.0)
Version 03/05/2013 (2013/03/19 released)
Release reason:
1. Update the ME version to ME 8.1.30.1350
....

What's strange, everywhere I read 05.03.2013
But ME version (BIOS Setting: Chipset > ME Configuration=>Check ME FW Version) is still 8.1.0.1248
So it looks like I updated bios but who knows....
Of course this update didn't help me, no still USB standby power.

2. Second MB I updated by eBlue utility but also result is same, no USB standby power.

Andrey A.

BTW I also used eBlue utility to check update, and I received


 
May 10, 2020
1
0
10
0


1. Yeah, I used file from http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1284&CategoryID=1&DetailName=Feature&MenuID=103&LanID=0
BIOS Name BIOS for H61H2-M13 (v1.0)
Version 03/05/2013 (2013/03/19 released)
Release reason:
1. Update the ME version to ME 8.1.30.1350
....

What's strange, everywhere I read 05.03.2013
But ME version (BIOS Setting: Chipset > ME Configuration=>Check ME FW Version) is still 8.1.0.1248
So it looks like I updated bios but who knows....
Of course this update didn't help me, no still USB standby power.

2. Second MB I updated by eBlue utility but also result is same, no USB standby power.

Andrey A.

BTW I also used eBlue utility to check update, and I received
hello, do you have backup bios file sir ?
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS