Ethernet cable plugged in but shows 'Unidentified network'.

Sep 22, 2018
4
0
10
0
This is the story of how it happened:

I was working on my computer that night, as usual, and it was raining heavily. There were no thunders, or at least I didn't notice because I get too engulfed in whatever thing I'm working on. So, the problem happened just when the thunder stroke near our house. The electricity had cut off. The following morning, I turned on my computer and wanted to access the internet but it wasn't connecting. It showed the yellow triangle with the exclamation mark. I worked with everything I knew. It seemed like the thunder strike somehow affected the Ethernet port. It wasn't working at all. Later on I bought another port. It connected properly. I had a new cable too by then. The green light showed up when I connected it but it was still showing the "unidentified network".
I tried disabling the drivers, uninstalling it, power cycling the router. (The cable is connected to the router). Tried the diagnose option too and it showed "Ip address not detected" (something along the line. I also tried configuring the IPv4 setting manually.
The router works completely fine and when connected to another computer it works fine as well. I can't find anything that seems to work from the solutions provided here. If anyone could help me figure this out it would a huge help.

Thanks in advance and pardon my English.
 
Sep 22, 2018
4
0
10
0
Here's my ipconfig /all

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : PAIN
Primary Dns Suffix . . . . . . :
Node Type . . . . . . . . . . .‌‌ . . : Hybrid
IP Routing Enabled. . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros L2 Fast Ethernet 10/100Base—T Controller
Physical Address. . . . . . . . . : 00-1E-8C-9F-F2-C2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6c78:f031:2fc8:91a%14(Preferred)
IPv4 Address. . . . . . . . . . . : 169.254.9.26(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 192.168.20.1
DHCPv6 IAID . . . . . . . . . . . : 234888844
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-36-FA-A0-00-1E-8C-9F-F2-C2

DNS Servers . . . . . . . . . . . : fec0:0:0:fff::1%1
fec0:0:0:fff::2%1
fec0:0:0:fff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{EF2E70A6-4384-4086-95EA-A83199CADCA5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
 

Ralston18

Titan
Moderator
Yes, as suggested by @shknawe, run the built-in network troubleshooters. They may well find and fix something.

Noted that you disabled the drivers when you uninstalled the card. I.e., only disabled and enabled the drivers - correct?

Have you tried downloading, reinstalling, and reconfiguring new drivers?

And this: " I also tried configuring the IPv4 setting manually."

What did you change and what configuration settings did you use?

ipconfig is showing that Windows is using a default IP address setting that is chosen if Windows cannot otherwise obtain an IP address.

Double check that the adapter is configured to match your network router.

And, as suggested by @shknawe, run the built-in network troubleshooters. They may well find and fix something.
 
Sep 22, 2018
4
0
10
0
Yes, I did disable the drivers, uninstalled, reinstalled and enabled again. But, nothing worked.

I also ran the troubleshooters, and it doesn't solve the issue either. As I mentioned earlier it shows: "Ethernet doesn't have a valid IP configuration"

I tried setting the IP address, subnet mask and the default getway manually through the IPv4 setting by going to the Change Adapter Settings from the Network and Sharing Center.

And, I couldn't download any new drivers since this is the only computer I have access to.
 

ASK THE COMMUNITY

TRENDING THREADS