Everything opening in notepad

minecraftmom

Honorable
Jun 3, 2013
11
0
10,510
0
My son has a new custom PC build that's been working great. He uses Windows 7. He tried to install the game Slender and something he did while doing that is causing everything on his system to open up in Note Pad. Hwo do we fix?
 

DiscoStroboPop

Honorable
Jul 11, 2013
15
0
10,540
5
There are two options. The first one means messing with your registry. It depends if you are comfortable with that:

1. Go to Start, type regedit and press Enter.

2. Navigate to the following key: HKEY_CLASSES_ROOT\.exe

3. In right-side pane, change value of Default key to exefile

4. Now go to HKEY_CLASSES_ROOT\exefile\shell\open\command

5. In right-side pane, change value of Default key to: "%1" %*

6. Now exit Registry Editor and restart your Windows.

The other option, which is less scary, is to use 'system restore' to go back to a point before the mistake was made. Just type 'system restore' in the 'Search programs and files' box in the Start menu and select the first choice then follow the instructions.
 

minecraftmom

Honorable
Jun 3, 2013
11
0
10,510
0


We tried less scary option but it opens it up in note pad. is this what youd expect to get?

We are now trying scary solution. Stuck at step for In right-side pane, change value of Default key to exefile

We can select the HKEY and under that is allows us to select .exe but we can't select any of teh others things in yoru next steps
 

minecraftmom

Honorable
Jun 3, 2013
11
0
10,510
0


did you see my folow up questios to you?

 

DiscoStroboPop

Honorable
Jul 11, 2013
15
0
10,540
5
4. Now go to HKEY_CLASSES_ROOT\exefile\shell\open\command

You'll have to scroll down quite a way to get to 'exefile'.

Then double-click on 'exefile', double-click on 'shell', double-click on 'open', then left-click on 'command'.

5. In right-side pane, double-click on 'Default', change 'Value data' to: "%1" %*

6. Now exit Registry Editor and restart your Windows.
 

Similar threads


TRENDING THREADS