Question First build problem

Oct 25, 2020
6
0
10
0
Hi all. Just built my first gaming pc Msi gungnir 110r Msi b450 carbon pro max Ryzen 5 3600 Msi mag coreliquid 240r Gigabyte 2070super 32gb corsair rgb pro RAM 240gb maxtor ssd 1tb barracuda hdd 600w be quiet system 9 psu 60hz viewsonic led monitor (upgrading this asap) WINDOWS 10 64bit I cannot for the life of me get my headset set up properly. I have updated hd audio drivers, rolled them back, uninstalled, reinstalled. Checked everything running as should be in run dialog. When troubleshooting I get a msg that says hd audio isnt responding. But everything everywhere says it's set up properly and has no issues. It never recognises that's I've plugged in a headset and mic, it just stays on realtek speakers. I get audio through the headset but the mic will not work properly. It's very much doing my nut in now 🤣 someone please come up with a pearl of knowledge that's an instant fix lol
 
Oct 25, 2020
6
0
10
0
Its not recognized... that's the whole point in what I was saying. Sound comes through headset but is set under realtek speakers. I'm about to throw the <Mod Edit> thing at the wall
 
Last edited by a moderator:

curley81

Great
Sep 12, 2020
60
5
65
6
what windows are you using win10? and have you double checked the 3.5 jack for the mic is in the right port if you are plugging in at the back of the MB, if its usb or plugged at the front then its not that.

if you go to windows settings then system then sound on win 10 under the output selection there is input device selection output will be speakers realtek but you should have the option of selecting the input to your headset

and what make and model headset is it mics on certain models and makes are known to be crap and even faulty even good brands
 
Oct 25, 2020
6
0
10
0
Yes sir windies 10 64bit.
I have checked the correct plug in holes on front and back. I have indeed checked all the sound input and outputs. I do get a mic input, but just static upon muting and unmuting. Sound comes through crystal clear I earphones
HyperX cloud stinger with splitter cable
Case is msi gungnir 110r
 

curley81

Great
Sep 12, 2020
60
5
65
6
yep my mate had to send that headset back i could barely hear him on discord i think it was the exact headset and exactly the same problem great sound coming in, terrible mic
 

curley81

Great
Sep 12, 2020
60
5
65
6
yeah well you should try and see if there is any updated firmware but i think my mate did that then borrow another headset just to make sure before you send it back but after my friend sent it back and got a cheaper headset there was no problem from then on. it just seems to be a dodgy model
 

ASK THE COMMUNITY