First PC Build - Display output stopped working after changing settings in BIOS/failing to install Windows

Sep 16, 2018
2
0
20
1
After putting together my first build, I booted to the BIOS and noticed that the RAM was running at 2133 Mhz so I activated the XMP profile to set it to 3200 Mhz. Next I booted from the windows install disk on my thumb drive and installed windows 10. After rebooting I got the Blue Screen 0xC000021A. I booted back into BIOS and changed the boot order so that the SSD was at the very end and I could run the install disk again. I started windows repair and it failed. Now I'm getting a blank screen (no display output). I'm unable to boot into the BIOS or into windows install disk or into windows with the blue screen.

I've tried removing both RAM sticks and verified that I'm getting 3 beeps. When I put 1 RAM stick in, I get no beeps. I've tried booting with 1 RAM stick and the network adapter/SSD/USB removed but no difference. I've tried with a different monitor I've tried clearing CMOS with a jumper cap and also by removing the CMOS battery for hours.

Any help would be greatly appreciated because I've been researching for this days and I don't know what to do!

PCPartPicker part list / Price breakdown by merchant

CPU: AMD - Ryzen 5 2600 3.4GHz 6-Core Processor ($164.99 @ Amazon)
Motherboard: MSI - B450M PRO-M2 Micro ATX AM4 Motherboard ($64.99 @ B&H)
Memory: G.Skill - Ripjaws V Series 16GB (2 x 8GB) DDR4-3200 Memory ($149.89 @ OutletPC)
Storage: Inland - 240GB 2.5" Solid State Drive ($39.99 @ Amazon)
Video Card: Gigabyte - GeForce GTX 1060 6GB 6GB WINDFORCE OC 6G Video Card ($269.99 @ Newegg)
Case: DIYPC - Solo-T1-R ATX Mid Tower Case ($31.97 @ Newegg)
Power Supply: Raidmax - Scorpio 535W 80+ Bronze Certified Semi-Modular ATX Power Supply ($49.99 @ Amazon)
Wireless Network Adapter: Asus - PCE-AC51 PCI-Express x1 802.11a/b/g/n/ac Wi-Fi Adapter ($29.89 @ OutletPC)
Total: $801.70
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2018-09-16 23:19 EDT-0400
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS