[SOLVED] forced update

julesbluemonday69

Prominent
Dec 13, 2018
12
0
510
0
My computer was forcibly updated to latest build, now every time I type in the search button an annoying screen pops up showing top apps and other crap, anyone know how to disable it?
Thanks in advance
 

britechguy

Commendable
Jul 2, 2019
1,480
239
1,340
162
Try opening Settings, entering "search" in the search box, then choose "Search Permissions and history" from the returned results.

When the Search dialog opens, choose the Searching Windows pane then select the Classic option.

I'm really not certain this will get the result you're looking for, though. As the enhanced search interface as of Version 1903 does not look like (regardless of tweaking) the earlier one. But it should get rid of some of what you're complaining about, as I have never had a single pop up using Classic.
 

britechguy

Commendable
Jul 2, 2019
1,480
239
1,340
162
Try opening Settings, entering "search" in the search box, then choose "Search Permissions and history" from the returned results.

When the Search dialog opens, choose the Searching Windows pane then select the Classic option.

I'm really not certain this will get the result you're looking for, though. As the enhanced search interface as of Version 1903 does not look like (regardless of tweaking) the earlier one. But it should get rid of some of what you're complaining about, as I have never had a single pop up using Classic.
 

ASK THE COMMUNITY

TRENDING THREADS