Question Freeze while playing fortnite

JDH09876

Commendable
Apr 25, 2019
5
0
1,510
0
I am a mom of boys and have been researching and doing everything possible to help them when they have PC issues. My one son has a lot of freezing when playing games especially Fortnite. I have recently bought an Asus AC5300 tri-band router to help with congestion and he is still having issues. I got this router bc a WiFi 6 didn’t seem to be with it when we don’t have electronics that are WiFi 6. And I was stuck between the Asus and Netgear nighthawk. He said the router seemed to help some and it doesn’t happen as often but sometimes it is worse then other times. His ping is high. His FPS has increased but I am just starting to learn gaming PC for them and after months of trying new things, saving for the gaming router and more I am at a loss on how to help him. Anyone that can give me some suggestions or ideas would be greatly appreciated.
 

JDH09876

Commendable
Apr 25, 2019
5
0
1,510
0
What is the pc setup, I.E. what are all the parts. Motherboard, cpu being used, gpu (video card) amount of and kind of ram etc.
CPU intel core i5-8400. @2.80GHz
Installed ram is 16 (recent upgrade within the last two months)
64 bit operating system x64-based processor
Disk drives- Adata Su650
WDC WD10EZeX-08WN4A0
NVIDIA GeForce GTX 1060 3GB (I want to upgrade this but with the microchip shortage and high prices I will have to wait for the price to drop back down)
Baseboard as rock
Baseboard product B360M IB-R1
I also bought a 5TB sea gate portable hard drive and moved most things on to it that are downloads (not system related)

I hope this helps
 
If you turn on computer, tap the del key while it is setting up. This will bring you to the bios window. Look at the top of the page and tell me what speed the memory is running at I.E. 2400MHZ,3200MHZ plz. I am assuming he is playing on the wireless? How far is the computer from the router? Any chance of setting up a Ethernet/ hard line from the computer to the router? Try this with his wifi, open control pane, go to device manager in hardware and sound, click on device manager a window will open, go to network adapters, click on wifi, go to down to properties and click on that, go to top tab that says advanced click on that, a window will open, go down to roaming aggressiveness, click on that, to the right will be a small window that says value: change it to highest, hit ok and restart computer. See if it gets a better wifi signal and helps at all.
 

JDH09876

Commendable
Apr 25, 2019
5
0
1,510
0
It says 2800MHz . He has an Ethernet connection and the router is below his bedroom downstairs and about 5/7 feet to the side of this room. I do have a cord going to a switch board and the switch board to the computers. (I bought the switchboard awhile ago thinking that would help before I learned about the gaming routers) I did do what you said for the WiFi though.
Thank you so much for answering my question and trying to help me through this! I do truly appreciate it!
 

ASK THE COMMUNITY