Question Frequent Blue screens with new build

Aug 20, 2019
9
0
10
0
Hello everyone. I want to start with a list of the hardware I am using:

CORSAIR CX-M Series CX650M 650W 80 PLUS BRONZE Haswell Ready ATX12V & EPS12V Semi-Modular Power Supply

WD Blue 3D NAND 500GB Internal SSD - SATA III 6Gb/s M.2 2280 Solid State Drive - WDS500G2B0B

AMD RYZEN 5 3600 6-Core 3.6 GHz (4.2 GHz Max Boost) Socket AM4 65W 100-100000031BOX Desktop Processor

Corsair Hydro Series, H60 2018 (CW-9060036-WW), 120mm Radiator, Single 120mm PWM Fan, Liquid CPU Cooler

CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Memory Kit Model CMK16GX4M2A2400C14

XFX Radeon RX 5700 DirectX 12 RX-57XL8MFG6 8GB 256-Bit GDDR6 PCI Express 4.0 CrossFireX Support Video Card

ASUS Prime X570-P Ryzen 3 AM4 with PCIe Gen4, Dual M.2 HDMI, SATA 6Gb/s USB 3.2 Gen 2 ATX Motherboard

I have two other hard drives hooked up, but dont have specific information on those as they are a little older. They worked fine in another build I had.



So I recently built a PC with the parts listed above. It booted just fine, I installed Windows and started installing drivers. I had blue screen issues almost immediately. I noticed some happened while trying to do installs, some happened when launching a game, and some happen as I boot into windows. I have replaced the motherboard, which was an open box deal, and i feel like i notice it happening less, but still occasionally. It stopped for awhile, but yesterday happened on boot, and when it came back up, was working fine with no issues. It seems somewhat random and can be hard to reproduce.

List of Blue Screen Errors:
  1. irql_not_less_or_equal
  2. system thread exception not handled
  3. page fault in nonpaged area
  4. kernel mode heap corruption
  5. critical structure corruption
Now I will list things I have done to try to resolve the issue:
  1. Ran multiple memory tests. All came back as normal
  2. Installed multiple driver versions where I could, as I thought the drivers were the issue possibly.
  3. Replaced the motherboard as I mentioned above.
  4. Ran a chkdsk on all of my storage devices.
  5. Turned off Fast boot in the power options.
  6. Tried removing non-essential peripherals.
Here is a list of all the devices I have plugged into my PC:
  1. Razer Naga mouse
  2. Razer Blackwidow Keyboard
  3. Corsair Void headset dongle.
  4. Wireless dongle for WiFi.
  5. 1 monitor via HDMI
  6. 1 USB DVD-drive
  7. 1 USB cable for PS4 controller
I am hoping to find someone who has had similar issues to this, and what you might have done to resolve it. Is this an AMD specific thing? I have built many Intel machines with no issues similar to this, so I am curious.
 

Lutfij

Titan
Moderator
Can you check and see which version of the BIOS you're on for your motherboard? In retrospect, you shouldn't be on the H60. Maybe also check and see if loosening the mounts(by a few turns anti-clockwise) for the AIO's block changes the issue.
 

ASK THE COMMUNITY

TRENDING THREADS