• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question Fresh Comp Setup - Streaming Videos causes freezing into Overall Freeze for "x" amount of time

Nov 14, 2019
2
0
10
0
Hi there! I'm new to the forum but have been a lurker for years. I recently got a new rig which is;

AMD ryzen 5 2600
Gigabyte b450m ds3h
Gigabyte GTX 1060 6g
G.Skill Aegis DDR4 Gaming Memory 16g
SSD 120G (only OS is on this)
Seagate 1T Hardrive
OS: Windows 10 64 Bit

Problem: Since the install, I would be streaming videos (mainly Twitch.TV) and the video will stop and attempt to buffer/load. I try to refresh and the browser freezes (everything is clickable) but nothing will load. Opening up a tab causes the tab itself to freeze. If I have another tab up (such as youtube) I attempt to load a page and that too freezes. The "freeze" will last another "x" amount of seconds before loading up eventually. Gaming wise, I don't believe I've experienced any hick-ups (to what I've noticed).

What I've done on my end:

  • Checked processor temperature via "Core Temp" program; I'm hovering around 45 degrees.
  • Uninstalled all drivers (AMD and GPU) and re-installed (no fix)
  • Physically dis-assembled the rig and used an air duster thinking perhaps dust is in the wrong spots causing something (no fix)
Not to sure what to do :(.

Pics are from dxdiag and coretemp. Will post more if requested; cheers!

https://ibb.co/kQGHkRQ

https://ibb.co/GxRTqHH
 
Nov 14, 2019
2
0
10
0
Thanks for replying!

1)Ram Usage - I checked the frequency in the bios and made sure it was at 2400.
2)Fresh OS install
3) Can you clarify the bios part? I installed the latest driver for the processor but thats all Ive done in that situation.
 

ASK THE COMMUNITY

TRENDING THREADS