[SOLVED] Frustrating stuttering when playing a video & gaming at the same time ?

auudreeyy

Prominent
Aug 15, 2021
15
0
510
0
Hi.

I have an ASUS ROG Zephyrus DUO SE 15 GX551QS-XS98 laptop which has an RTX 3080 and an AMD 5900 HX. For some reason, if I am playing a game while playing a focused YouTube video on the other monitor or even behind the game, it will make the entire system lag to the point that it's practically unusable. The only way to play video content and a game at the same time is to minimize or tab away from the video.

This is quite annoying, considering these specs should be more than capable of playing a video game and watching a video at the same time. I have incidentally recently reinstalled my graphics drivers, and they are consequently up to date. The game seems to be irrelevant; it can be something as light as Slay the Spire and the entire system will lag to the point that interacting with it is a struggle and even the lights on the keyboard will hitch. GPU, CPU and memory usage seem to be within normal ranges when this is happening.

Anyone know what's up?
 
Last edited:

PsychoPsyops

Distinguished
Mar 31, 2014
496
54
18,890
7
Try toggling 'hardware acceleration' within the settings of the browser you are using for youtube.
If that doesn't work, try toggling 'Game Mode' within the Windows settings, as this can prioritize games over everything else.
 

auudreeyy

Prominent
Aug 15, 2021
15
0
510
0
Ah, wait, I understand now. These restrictions were already off for me (and some of the text/UI has clearly been updated, ha) and so I was a bit confused. All apps were ticked as able to run in the background and none were being managed.
 

PsychoPsyops

Distinguished
Mar 31, 2014
496
54
18,890
7
Try toggling 'hardware acceleration' within the settings of the browser you are using for youtube.
If that doesn't work, try toggling 'Game Mode' within the Windows settings, as this can prioritize games over everything else.
 

auudreeyy

Prominent
Aug 15, 2021
15
0
510
0
Try toggling 'hardware acceleration' within the settings of the browser you are using for youtube.
If that doesn't work, try toggling 'Game Mode' within the Windows settings, as this can prioritize games over everything else.
then try changing processor scheduling here for background services, it still available in win 10/11 even if url name says just 7/8
https://www.thewindowsclub.com/processor-scheduling-in-windows-7-8
Ah ha, it seems that Chrome's hardware acceleration was the culprit after all--I forgot I had to relaunch it after turning it off so I initially didn't think it worked. Things seem much smoother now. Thank you.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS