GA-P35-DQ6 - (4GB XMS2-6400) - the first module ddr2 1 not working


Dec 12, 2007
Hi. I install 4GB DDR2 800Mhz corsair XSM2-CM2X1024-6400 (4X1Gb), but My computer is not recognizing all the memory ... Pulled out one by one and tried the modules, the module DDR2 1, does not recognize the memory ..

Tried the modules DDR2 and when installing the first module does not work. It seems that is off.

The system only recognizes 3Gb (When Turn On -Bios the PC and in the Windows VISTA 64 Home Premium) ..

How do I change to put the 4gb functional? Please Help Me!!!

I don´t know, I using the old Geforce 6200LE 128MB to test my system (next week I´ll receive the new HD3870), could be a a error because this PCI-E card???

many Thanks

Cordially Eddie

Model Name : GA-P35-DQ6(rev. 1.0)
M/B Rev : 1.0
BIOS Ver : F6 (I update - last Bios)
Serial No. :
Purchase Dealer :
VGA Brand : Model : Geforce 6200LE 128Mb (I will receive next week the new HD3870)
CPU Brand : Intel Model : Quad Q6600 Speed : 2,4
Operation System : Vista 64 SP :
Memory Brand : Corsair Type : DDRII
Memory Size : 4GB Speed : 800
Power Supply : 460 W

Motherboard Gigabyte GA-P35-DQ6
, 4GB DDR2 800Mhz corsair XSM2 (4X1Gb),
Geforce 6200 LE 128Mb,
HD 250Gb ST3250310AS Seagate – 250 Gb Barracuda 7200.10 SATA 3Gb/s 8MB cachê, HD SATA I MAXTOR 160Gb, ZALMAN 460W, Core 2 QUAD Q6600,