Question Game crashes

Jallen2593

Commendable
Apr 24, 2020
20
0
1,510
0
Hello there,

Since the 20th of last month I have been having random game crashes and I have no idea why. I have tried reinstalling the drivers multiple times and I have gone back to previous drivers to see if that was the issue and it has not fixed it.

This is the error which has been coming up in the event viewer
Faulting application name: rs2client.exe, version: 926.4.0.0, time stamp: 0x63568a2d
Faulting module name: atio6axx.dll, version: 31.0.12027.7000, time stamp: 0x6351b15d
Exception code: 0xc0000005
Fault offset: 0x00000000009423dd
Faulting process ID: 0x2b84
Faulting application start time: 0x01d8fcf65329e3d9
Faulting application path: C:\ProgramData\Jagex\launcher\rs2client.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\u0384804.inf_amd64_41ca4ca6939f5e56\B384763\atio6axx.dll
Report ID: 020fee22-e3f0-4e3a-90ed-f85bdde36936
Faulting package full name:
Faulting package-relative application ID:

running :-
Processor Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz, 2904 Mhz, 6 Core(s), 6 Logical Processor(s)
BaseBoard Product H310CM-ITX/ac
Name Radeon RX 570 Series
crucial 16gb ddr4 ram

I believe the problem may be coming from this atio6axx file but after the many attempts online of finding a solution I have become rather stuck.

Many thanks John
 
Last edited:

Lutfij

Titan
Moderator
running :-
Processor Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz, 2904 Mhz, 6 Core(s), 6 Logical Processor(s)
BaseBoard Product H310CM-ITX/ac
Name Radeon RX 570 Series
crucial 16gb ddr4 ram

Please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

As you've narrowed down the time frame of when the issue cropped up, can you recall if any driver or component on your OS was updated? Speaking of updates, please mention the age of the PSU, apart from it's make and model then follow up with the BIOS version for your motherboard at this moment of time.

I have been having random game crashes
Please state what games you've taxed the system with.
 

Jallen2593

Commendable
Apr 24, 2020
20
0
1,510
0
running :-
Processor Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz, 2904 Mhz, 6 Core(s), 6 Logical Processor(s)
BaseBoard Product H310CM-ITX/ac
Name Radeon RX 570 Series
crucial 16gb ddr4 ram

Please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

As you've narrowed down the time frame of when the issue cropped up, can you recall if any driver or component on your OS was updated? Speaking of updates, please mention the age of the PSU, apart from it's make and model then follow up with the BIOS version for your motherboard at this moment of time.

I have been having random game crashes
Please state what games you've taxed the system with.
CPU: Processor Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz, 2904 Mhz, 6 Core(s), 6 Logical Processor(s)
Motherboard: asrock H310CM-ITX/ac
Ram: cruicial 16gb ram 2600mhz
SSD/HDD: WD Green 120 GB Internal SSD 2.5 Inch SATA
GPU: amd radeon rx570
PSU: SilverStone SST-ST45SF v 3.0 - SFX Series, 450W 80
Chassis:thermaltake
OS: windows 11
Monitor: Samsung LF22T450F, Benq RL2455, PHILLIPS FTV

PSU is roughly 2 years old, Drivers were up to date at the time.
 

Lutfij

Titan
Moderator
GPU: amd radeon rx570
PSU: SilverStone SST-ST45SF v 3.0 - SFX Series, 450W 80

You should get a higher wattage PSU for your entire build, borrowed from a friend or neighbor who owns a reliably built PSU with at least 550W of power to the entire system's disposal, hopefully that should revive the build.

No answers mentioned for the questions asked afterwards.
 

Jallen2593

Commendable
Apr 24, 2020
20
0
1,510
0
GPU: amd radeon rx570
PSU: SilverStone SST-ST45SF v 3.0 - SFX Series, 450W 80

You should get a higher wattage PSU for your entire build, borrowed from a friend or neighbor who owns a reliably built PSU with at least 550W of power to the entire system's disposal, hopefully that should revive the build.

No answers mentioned for the questions asked afterwards.
bios version is American Megatrends Inc. P4.10, 14/05/2019, but like I said before this was working fine until up to a couple of weeks ago. So I don't know why getting a new PSU would fix the issue.
 

ASK THE COMMUNITY