Question Games freeze for a few seconds while audio continues as normal

Switch87

Honorable
Sep 14, 2016
62
3
10,535
0
Hello,

My system is an RTX 3080, 5800x cpu and 36gb of ram.

Recently, for about a week or two, I've been having an issue where usually every hour or so when I'm in a game the game freezes for a few seconds. The audio continues as normal when the game freezes. It then a few seconds later, (usually 5 to 15 seconds) the game resumes as if nothing happened. Not sure if relevant or not but the GPU fans also continue as normal during the freeze,
When this happens my computer isn't struggling or anything, for example last time it happened I was doing 130-144 fps consistently during the entire play session.

The GPU temperature when it happens is also normal, 71-75 degrees maximum. CPU usage is low as to be expected because I play in 4k.

I checked event viewer and I see nothing that seems relevant.

I have no clue what it might be. I installed a new ram kit recently but I don't think that can be the culprit. It passed memtest86. Also recently I changed to a monitor that does not have official Gsync support (although it does work) but could that be causing this?
Could it be the m.2 ssd drive where I install all the games? The graphics drivers? I'm using the latest ones.

Any ideas as to what to try and do to figure this out would be appreciated. Thanks!
 

Ralston18

Titan
Moderator
Motherboard?

Disk drive(s): Make, model, capacity, how full?

PSU: make, model, wattage, age, condition (original to build, new, refurbished, used)? History of heavy gaming use?

Also look in Reliability History: Similar to Event Viewer but much more end user friendly and the time line format can be very revealing.

Graphics drivers: how installed? Did you manually download the drivers via the manufacturer's website and then install and configure the drivers?

Or did you use some third party tool or installer?

If the latter, reinstall the graphics drivers manually.
 

Switch87

Honorable
Sep 14, 2016
62
3
10,535
0
Thanks for the reply:

The mobo is a MSI x570 meg unify

The SSD where the games are installed is a Sabrent rocket 4.0 1tb m.2 NVMe ssd. The monitoring program for it says its health is good. I also ran the scan on it and didn't find errors.

The psu is 2 years old, I got it new. It's a Seasonic Focus 850 Gold Plus.

The graphics drivers I installed (and mostly always do) using geforce experience.
Should I uninstall the latest drivers anyway? I could use the Guru3d Display Driver uninstaller utility found here: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Or I could just unistall them in the control panel.

Thanks again
 

ASK THE COMMUNITY