Question Garbage performance after factory reset?

Aug 15, 2020
11
0
10
0
So i resetted my pc recently, and while i got rid of a virus i did get some major issues.

For some reason my performance suddenly got much much worse. My pc could run gta 5 at very maxed out settings as in literally cant put anything higher and at 1080p i got a solid nice 80-100fps in an empty multiplayer lobby. Now on even the lowest settings i barely get 60.

So i checked out and ran a test, played destiny 2 (i read a fairly gpu demanding game) and very maxed out settings and according to msi afterburner, about 50% gpu usage and 60 degrees.

My cpu usage was at 95-100%, could this be bottlenecking my gpu somehow? Again, this exact same build before the reset could run basically anything i threw at it at maximum settings at amazing fps, now my fps halved with the lowest settings in some cases.

Specs:

i3 9100F (yes i know better options but can't refund anymore) + Cooler Master Hyper H410R RGB cooler

MSI B365M PRO-VH mobo

Gigabyte GeForce GTX 1660 SUPER OC 6G

WD Green 240GB ssd + old not the best external harddrive that never let me down (yet)

G.Skill DDR4 Aegis 2x8GB 3000Mhz ram

Corsair VS Series VS550 PSU
Thanks in advance!
Edit: i just saw that for some reason the second core of my cpu was doing nothing, but my other 3 cores were at about 95-100%. That doesn't seem normal hmm
 
Last edited:

Colif

Win 10 Master
Moderator
factory reset should just take you to the last version update but just to check...
right click start
choose run...
type winver and press enter
latest version is 2004

If it doesn't come good, a clean install might be best Idea as you just can't really tell if virus is gone, it could have infected the image that windows uses to reinstall after a reset, it might still be there...
 
Aug 15, 2020
11
0
10
0
and the cpu/gpu temp?
update the bios?
might wan to just do a fresh os install.
the cpu temp sat at around 62 degrees, so normal because i have a overkill cooling solution for my cpu, and my gpu was at 52 degrees, which is basically doing nothing for my gpu. I'll update my bios now and see if that helps, thanks for the quick response!
 
Aug 15, 2020
11
0
10
0
factory reset should just take you to the last version update but just to check...
right click start
choose run...
type winver and press enter
latest version is 2004

If it doesn't come good, a clean install might be best Idea as you just can't really tell if virus is gone, it could have infected the image that windows uses to reinstall after a reset, it might still be there...
Clean install as in removing the entire operating system off my pc then installing windows on my pc again manually with a usb-stick?
Also, i was on version 1909 apparently, so im letting windows update to 2004 now.
Thank you!
 

Colif

Win 10 Master
Moderator
Clean install as in removing the entire operating system off my pc then installing windows on my pc again manually with a usb-stick?
Yes. ALthough the removal is part of a clean install, no need to remove windows and then do it.
https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/

its often the safest as then you know its all clean. You can still copy anything you want to save onto a USB or hdd provided you scan it effectively before putting it back on pc.
 
Aug 15, 2020
11
0
10
0
Yes. ALthough the removal is part of a clean install, no need to remove windows and then do it.
https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/

its often the safest as then you know its all clean. You can still copy anything you want to save onto a USB or hdd provided you scan it effectively before putting it back on pc.
Well now my games run pretty smooth, but online games still stutter because the internet dies constantly. Any idea how i could narrow down what the issue is here? It's for practically every online game, the game just freezes. According to the ingame thing of planetside 2 my ping is fine but my network latency spikes horribly.
 
Aug 15, 2020
11
0
10
0
update the chipset driver too.
62 degrees on idle?
Well now my games run pretty smooth, but online games still stutter because the internet dies constantly. Any idea how i could narrow down what the issue is here? It's for practically every online game, the game just freezes. According to the ingame thing of planetside 2 my ping is fine but my network latency spikes horribly.
 

Colif

Win 10 Master
Moderator
Well now my games run pretty smooth, but online games still stutter because the internet dies constantly. Any idea how i could narrow down what the issue is here? It's for practically every online game, the game just freezes. According to the ingame thing of planetside 2 my ping is fine but my network latency spikes horribly.
did you update your lan drivers after the reset? windows isn't the best to rely on finding the right ones.
 
Aug 15, 2020
11
0
10
0
did you update your lan drivers after the reset? windows isn't the best to rely on finding the right ones.
Yes i have, the only ones that msi had for my motherboard was the
Realtek PCI-E Ethernet Drivers
Version
10.38.1118.2019
so i installed those. still doesn't work properly sadly
 
Aug 15, 2020
11
0
10
0
Motherboard makers don't continue to update drivers for boards that have been out a few years, you can't always trust them. Especially for lan drivers.
Oddly enough i have much more issues with that newer one than i had with the older one. I also found a diagnostic program on that website, where i can change some settings. Do you think i can safely try change some of those settings? This program: https://www.realtek.com/en/directly-download?downloadid=ee1b01aa213ba5c89200e27fe42df826
 
Aug 15, 2020
11
0
10
0
Motherboard makers don't continue to update drivers for boards that have been out a few years, you can't always trust them. Especially for lan drivers.
I reversed to the older one, now i get stutters after a while of playing constantly instead of immediately constantly lmao but the problem is still there and annoying
 

Colif

Win 10 Master
Moderator
Oddly enough i have much more issues with that newer one than i had with the older one. I also found a diagnostic program on that website, where i can change some settings. Do you think i can safely try change some of those settings? This program: https://www.realtek.com/en/directly-download?downloadid=ee1b01aa213ba5c89200e27fe42df826
all this link shows is a file download link, I don't know what tool is but as its from Realtek it is likely safe enough to run.
 

ASK THE COMMUNITY

TRENDING THREADS