Question Gateway NE722 multiple (related?) issues

Apr 15, 2019
2
0
10
0
I have a Gateway NE72206U with an AMD 5200 & Radeon 8400 embedded graphics. I have 8GB (2 x 4GB Corsair ValueRAM) RAM installed. The laptop originally came with 64 bit Windows 8.1, and I upgraded to 64 bit Windows 10, and it is current on updates. Both BIOS and Device Manager recognize 8 GB, but 4.5 of it is hardware reserved. I've tried the suggested fixes; maximum memory unchecked in msconfig, changing the value in registry, all to no avail. The RAM tests OK. I tried booting with only one stick: it will only flash a black screen off and on. Swapping slots with only one stick gave me the same results. I put in one 4GB stick + a 2GB stick, and 4.5GB is still hardware reserved. It has InsydeH20 BIOS 1.04. Gateway's website has an executable file for upgrading to BIOS 1.07. I tried running that, but the PC freezes at "Restarting". I bit the bullet and unplugged the power supply and battery. It reported an invalid BIOS and thankfully restored back to 1.04. I have not been able to track down the 1.07 BIOS without the executable. I tried accessing UEFI Firmware Settings from Windows Advanced Options. The first time, it just froze up, the second time it took me to BIOS.
The BIOS is very bare-bones. No options for anything besides time, date, Legacy/UEFI boot mode, security/password options, and boot order. I'd really like to free up the excess hardware reserved memory and get the most life out of this thing I can. What are my options? One last thought; it has the Windows 8.1 restore partition. If I restore to original, how could I reinstall Windows 10?
 

ASK THE COMMUNITY

TRENDING THREADS