Question Getting potato graphics on games, even on ultra or low

Adam65

Great
Nov 29, 2020
165
9
95
1
For an example, on PUBG. I put everything to ultra, same graphics, and low, same again. This is ridiculous, i was playing on high settings like a week ago, but now it started happening. Insanely weird bug. Here is a photo about how it looks:

https://hizliresim.com/3hKzmn

Specs:

650W PSU
Z87-A
16Gigs of ram
240GB SSD
Intel I5 4670K
GTX 760 - GTX 760 = ROG 760 Mars (4GD5) 512bit
 

Adam65

Great
Nov 29, 2020
165
9
95
1
This is very sad, i was using this monitor with my intel graphics trough HDMI, and now that my card came, after 2 weeks, this happens.... Chrome or other apps seem to be 1080p, but the games.... I don't know what to do :/
 
Nov 30, 2020
3
0
10
0
DVI does not support the same HD resolution as HDMI. Not every HDMI cable can support higher Resolutions, Same with DVI. you may also consider removing the Old Intel Graphics driver, and Reinstalling, and Upgrading your new card, as it may be using generic drivers.
 

Adam65

Great
Nov 29, 2020
165
9
95
1
It's the bottom left (white) one,
The monitor's brand is Casper, model name: 19CSPR
I use it at 1440x900 75hz, sometimes 1600x900 75hz, but usually 1440x900

And i tought only difference between DVI and HDMI is that on HDMI there is sound support
 
It's the bottom left (white) one,
The monitor's brand is Casper, model name: 19CSPR
I use it at 1440x900 75hz, sometimes 1600x900 75hz, but usually 1440x900

And i tought only difference between DVI and HDMI is that on HDMI there is sound support
Im guessing you tried the black one too, right?

Also its weird that you can run the Monitor at those higher resolutions when according to the manual (which I hope is the correct one: https://www.manualslib.com/manual/927525/Casper-19cspr.html?page=4) the Max resolution and refresh rate for the display is : 1440x900 @ 60Hz
 
For an example, on PUBG. I put everything to ultra, same graphics, and low, same again. This is ridiculous, i was playing on high settings like a week ago, but now it started happening. Insanely weird bug. Here is a photo about how it looks:

https://hizliresim.com/3hKzmn

Specs:

650W PSU
Z87-A
16Gigs of ram
240GB SSD
Intel I5 4670K
GTX 760 - GTX 760 = ROG 760 Mars (4GD5) 512bit
Make sure your video cable is plugged into the GPU card and not the motherboard video header on the IO shield.

For whatever reason, on some systems, if you plug into the IO Shield instead of the GPU, it will use the intel integrated graphics.
 

Adam65

Great
Nov 29, 2020
165
9
95
1
It's on the bottom left one now(the black DVI one) I will send you guys a video about how crazy this looks, nothing happens even if i change from ultra to lowest
 
Well kinda hard to understand the menu settings (only english and spanish here), you were playing at 1440x900 but it seems FPS are stuck at around 20, no matter the deatail settings you choose. Does this happend to not online games too?

If this happend to every game, and 1 week ago you were playing everything fine with your GTX 760 then I would advice you to start by re-installing the drivers, perhaps even going one or two versions back, skip this last one and try some older one.
 

Adam65

Great
Nov 29, 2020
165
9
95
1
Sadly the Nvidia Geforce FPS corner wasn't showing up, i was getting 80 to 120
The video was capped to 30 sadly, (my bad) i can remake another video with 60 fps if you want
 

Adam65

Great
Nov 29, 2020
165
9
95
1
I will send a black desert video now, but i think i fixed black desert somehow, still looks bad but not worse than pubg, when i change settings ultra to lowest fps drops some, only my character and 5 meters near me becomes HD, the further spots, remains at 480P, like lowest, this is a big disadvantage on pubg and a bad gameplay
 

ASK THE COMMUNITY

TRENDING THREADS