• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question gigabite z390ud boot black screen

Jul 4, 2021
4
0
10
0
hey folks. first pot here so bare with me. Im booting a gigabite z390 ud and all im getting is a black screen. im running a hdmi straight out bthe back (im under the impression this board has intragreated graphics) into my monitor. im using an i5 9400f lga1151, 2x 16 g ram sticks, 240g m2 ssd (im not really sure b6that the board supports this will get another ssd 2morrow) and running it withj a 500w 80 plus broze psu. have already tried reseating all ram and ssd, multiple hdmi leads, tried 2 different graphics cards and running the hdmi off of the graphyics card instead... thge vga led is on... whats it want me too do? any ideas??
thanks in advance
 
Jul 4, 2021
4
0
10
0
1660s
9400f don't have igpu.
what gpu did you try?
brand and model of this 500w psu?
motherboard might need bios update to work with 9th gen
1660s x2 practly brand new psu, aero. cool, integrator. will try taking the cpu out of my desk top ntel(R) Core(TM) i5-2400 CPU @ 3.10GHz 3.10 GHz, must have integrated graphics??? ande flash the bios with that?? im fairly green at all this im sure u ca tell..
 
Jul 4, 2021
4
0
10
0
many thanks... i dont understand though, the 9400f is listed there but then says na under gpu frequency (not supported). is that an oxymoron or what. excuse my ignorance... and to add insult to injury the other cpu isnt supported neither... some luck,,, schoolboy begginners errors eh... that said, it came as a recomendation with the board on ammazon so I thought itd be ok.. lesson is do my homework and dont be a dumb ass eh?
 

rgd1101

Titan
Moderator
many thanks... i dont understand though, the 9400f is listed there but then says na under gpu frequency (not supported). is that an oxymoron or what. excuse my ignorance... and to add insult to injury the other cpu isnt supported neither... some luck,,, schoolboy begginners errors eh... that said, it came as a recomendation with the board on ammazon so I thought itd be ok.. lesson is do my homework and dont be a dumb ass eh?
if you scroll to the right, you see the bios version require for 9400f.

what the brand and model of the psu?

check for bend pin on the motherboard socket?
 

ASK THE COMMUNITY