[SOLVED] Gigabyte Aorus x470 BIOS boot failure detected (code 0d)

Nov 23, 2018
3
0
10
0
Hello! I've been having issues lately with my rig and it started after I turned up my RAM settings in bios

Build:
Gigabyte Aorus x470 gaming 7 mobo
16gb G.skill Trident z 3000Mhz RAM
AMD Ryzen 5 2600x CPU
EVGA GeForce GTX 1070 ti GPU

So I realized that by default my ram setting was only 2133Mhz and from what i understand this is common, so I enabled XMP in Bios so that I can use the full scope of my ram, I have not made any other adjustments and my base CPU clock is 3.6 and commonly boosts to 4 - 4.1. Shortly after this when restarting (and only restarting, not shutting down) my system my system wont post and the MOBO gives an LED error code 0d. There was not a lot on this topic other than a few generalized answers regarding a RAM issue. It was an intermittent issue and I did not worry too much about it, other than the few instances there was never an issue until I just tried to boot up my system and I was greeted with a BIOS message saying "Boot Failure Detected" and had to choose load with "default optimized settings"

I wanted to know if anyone has had this issue, can give me more insight or can walk me through what is going on, because I want to be able to use my pc to its potential, but not at the cost of possibly screwing something up. I dont know much about boot drives or if there is an issue with my hdd but I doubt that being the issue. The few results I did find after research either pointed to RAM issues, MoBo batteries, or more likely an out of date bios. Thank you all!
 
Ryzen CPUs are very fussy about RAM ... especially at the higher speeds.

For TridentZ 3000 MHz, the F4-3000C16D-16GTZR part is on the supported list, but the F4-3000C15D-16GTZ part is not. Unfortunately, if I go to Amazon or Newegg right now, only the 15D part is available, so I am going to assume that is what you bought. Exact same thing happened to me.

Will this screw anything up ... well, any time a computer crashes (Mine would blue screen once a day) there is the potential for data corruption, but your hardware will be fine.

Is this salvageable. Maybe. The main difference between the supported and unsupported RAM is the latency (CAS, RAS, etc). You can manually change the RAM speeds in BIOS (slow them slightly to 16-16-16-36 ... I assume your current one is 15-16-16-35) and then test the RAM (memtest or windows memory tester) and you might be able to get a stable configuration.
 

ASK THE COMMUNITY

TRENDING THREADS