Gigabyte AX370-Gaming K7 0d error code HELP

Status
Not open for further replies.

DanielC23

Honorable
Nov 5, 2013
79
0
10,660
8
Hello everyone! I purchased a Ryzen 7 1800x, 32gb ddr4 3200mhz corsair vengeance rgb ram, and a Gigabyte ax370-gaming k7 motherboard and I'm getting the 0d error code. I believe the ram is the issue because I can't post. I just ordered some crucial ballistix 4gb ddr4 2133mhz to see if that will fix my problem so I can boot into my OS and get the latest BIOS update, but if that doesnt work is there any way I can get a BIOS update without installing my new motherboard by using my other pc? Thanks.
 

DanielC23

Honorable
Nov 5, 2013
79
0
10,660
8
I connected that already and just checked again. Seems to be nothing wrong on that end.

 

DanielC23

Honorable
Nov 5, 2013
79
0
10,660
8

Yes I plugged it into cpu_fan and cpu_opt both seemed to have worked I'm using an h100i v2
 

DanielC23

Honorable
Nov 5, 2013
79
0
10,660
8
yes it works in the x16, and I have f4 version of the bios. I tried to download f5 from gigabytes website and there was an issue on the download page.

 

mates.maty1

Prominent
Dec 16, 2017
11
0
510
0
Hi, old post,but might I can help still help you.

I had the same problem before. The problem is definitely in memories. Actually its problem of timing and frequency. 0d errors is something like the system should post but it stuck in the middle. To be honest your system is like extremely unstable and sometimes u can have luck and get into the bios, but mostly not.

Solution is to buy new memories from QVL of your motherboard, than it will work with no difficulties. Hope I helped you!

Have a nice day.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS