Question GIGABYTE H510M H BIOS is stuck in "System Mode: Audit" ?

Jun 17, 2022
2
0
10
0
Hi, i'm trying to enable Secure Boot for TPM 2.0 but I can't.

When I try to enable Secure Boot, gives me error: "System in audit mode! Secure mode can be enabled when System in user mode. Repeat operation after enrolling platform key (pk)."
When I try to enroll platform key, gives me error again: "Secure Variable Update is locked down! Please try again after reboot." (Still same after reboot)
Also I can't update my BIOS with USB Sandisk that formatted into FAT32 because BIOS don't see my update file.

Please help, even GIGABYTE don't know this error.

 

Colif

Win 11 Master
Moderator
Jun 12, 2015
56,687
4,495
160,690
10,213
I wonder if Gigabyte should ask the people who make their BIOS, American Megatrends. It seems the bios is stuck in a mode it shouldn't be going into.
Audit mode is effectively a debug mode to validate a device's secure boot configuration (i.e. testing things like GPU GOP drivers that will can break the boot process if Secure Boot is fully enabled but they aren't compatible). It runs all the normal checks that secure boot does but simply logs the results instead of enforcing them.

Deployed mode is basically a more strict version of the normal Secure Boot mode (i.e. User Mode), it does all the same things that User Mode does except it also blocks certain programmatic methods that could be used to alter the Secure Boot mode without a user physically booting into UEFI settings and changing it there.
link

BIOS shouldn't stay in Audit mode. It should be in User mode. Clearly secure boot process isn't right on it.


does Casper Excalibur mean anything to you? I found one question that was very similar:
And while trying to open Secure Boot, I switched to Audit mode, which is one of the System modes, through the BIOS and I can't get out of the audit mode in any way. I reset the CMOS and BIOS, still nothing changes. I'm writing to Gigabyte support, they don't even know, they give me answers like bots, they send a video link from YouTube or something. No one has any information about the issue, there is a problem with the brand and model of this motherboard, probably most people also have this problem, I hope they can help us here
https://www-technopat-net.translate.goog/sosyal/konu/casper-gigabyte-h510m-h-bios-guencelleme.1933699/page-2?_x_tr_sl=tr&_x_tr_tl=en&_x_tr_hl=en&_x_tr_pto=sc

seems Casper aren't any help with audit mode either.
 
Jun 17, 2022
2
0
10
0
I wonder if Gigabyte should ask the people who make their BIOS, American Megatrends. It seems the bios is stuck in a mode it shouldn't be going into.


link

BIOS shouldn't stay in Audit mode. It should be in User mode. Clearly secure boot process isn't right on it.


does Casper Excalibur mean anything to you? I found one question that was very similar:


https://www-technopat-net.translate.goog/sosyal/konu/casper-gigabyte-h510m-h-bios-guencelleme.1933699/page-2?_x_tr_sl=tr&_x_tr_tl=en&_x_tr_hl=en&_x_tr_pto=sc

seems Casper aren't any help with audit mode either.
Yes, I already using Casper Excalibur.

I saw that forum called "Technopat" but no one can find any solution for this problem. When I check for platform keys, it says NO KEYS FOUND. I think it's should not be empty. I'm stuck in Audit mode and I can't do anything to leave it. Also I can't find anything in Google about this problem, it's very interesting and annoying.

If someone knows how to fix it, I can send more details, please help me.
 

ASK THE COMMUNITY