Question Got ram slot error after force power off

Dec 4, 2019
3
0
10
0
My build:
  • MSI Tomahawk Max
  • Ryzen 5 3600
  • 2x8GB XPG 2133mhz ddr4
  • MSI 1050Ti gaming
So i just upgrade my mobo and cpu like above. It ran ok for like a month. Then one day when my windows freeze, i have to force restart and it got RAM error when boost up.
I try all combination and found out the 3th Ram slot will make it error, if i goes with 1-2, 1-4, 2-4 then the system will boost ok.
So then some friend told me to try update bios. I did so and magically the 3rd slot come back to work.
But then my windows freeze again, and this time, both 3rd and 4th RAM slots are fail.
Here is a video i take: https://photos.app.goo.gl/NSNtHF2aXDghgseF9

Does anyone know what to do? Should i bring it for warranty or try something else?
Maybe the 2133mhz is just not suit for red team?
 
Last edited:

Lutfij

Titan
Moderator
What did you upgrade from? What are your current system's specs? List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

So we should be seeing two sets of system's specs. One prior and one after. Which version of Windows 10 are you working with and where did you source the installer for the OS?
 
Dec 4, 2019
3
0
10
0
What did you upgrade from? What are your current system's specs? List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

So we should be seeing two sets of system's specs. One prior and one after. Which version of Windows 10 are you working with and where did you source the installer for the OS?
Old:
  • CPU: i3 7100
  • Motherboard: Asus rog strix z270h gaming
  • RAM: 2x8GB XPG 2133mhz ddr4
  • HDD Western Digital 1TB Blue , SSD Kingston SSDNow UV400 120GB , SSD WD green 240GB
  • GPU: MSI 1050Ti gaming
  • PSU: Corsair CX650M
  • Chassis: Case SAMA Blackgold
  • OS: windows 10 Pro 64-bit
New:
The same as above, just change CPU to ryzen 5 3600 and Mobo to MSI Tomahawk Max b450
  • CPU: ryzen 5 3600
  • Motherboard: MSI Tomahawk Max b450
  • RAM: 2x8GB XPG 2133mhz ddr4
  • HDD Western Digital 1TB Blue , SSD Kingston SSDNow UV400 120GB , SSD WD green 240GB
  • GPU: MSI 1050Ti gaming
  • PSU: Corsair CX650M
  • Chassis: Case SAMA Blackgold
  • OS: windows 10 Pro 64-bit
I believe i got the installer for windows 2 years ago from microsoft site, it has been in my USB since then so when i re-install, i just re-use that same usb.
 

ASK THE COMMUNITY

TRENDING THREADS