Question GPU drops to 0% usage.

Nov 19, 2019
4
0
10
0
Hello. This problem has been plaguing me for years to be honest with you, and I don't even know where to begin. While gaming I occasionally receive a stutter in the where the FPS drops to 0 and my GPU usage also drops to 0% usage (this seems to be the only correlation i can find). This happens across all games, some more than others from the new Modern Warfare (more often) to League of Legends (less often). I notice it normally happens when some significant event happens (I get into a gun fight or a large explosion occurs near me in MW, and pretty much each time i spawn).

View: https://imgur.com/wyQOAtO

View: https://imgur.com/a/RChCfAG

View: https://imgur.com/a/mAH2Q6V

Just reinstalled windows, formatted, and partitioned all drives. Still the same problem occurs which leads me to believe it is most likely a hardware issue.

SPECS:
-Windows 10 Home 64-bit
-*Intel Core i7 4790K @ 4.00GHz - current OC 4.7GHZ It feels as though the stutter happens less or is less noticeable with the overclock.
-*16.0GB Single-Channel DDR3 @ 799MHz (10-10-10-30) - I am just realizing that my ram is in single channel.
-Gigabyte Technology Co. Ltd. Z97X-SLI-CF (SOCKET 0)
-MONITOR - ASUS VS239 (1920x1080@60Hz) This is being replaced today with https://www.amazon.com/gp/product/B07GD7H18F/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
-NVIDIA GeForce GTX 1080 4095MB (ASUStek Computer Inc)
-111GB INTEL SSDSA2CW120G3 (SATA (SSD))
-WD Black Hard Drive 3726GB Western Digital WDC WD4004FZWX-00GBGB0 (SATA )
-(EMPTY)WD Green Hard Drive 2794GB Western Digital WDC WD30EZRX-00SPEB0 (SATA )
-Power Supply EVGA supernova nex 750B1 750W Bronze rated

I placed stars next to hardware that i added a small note about.

I appreciate any and all feedback. I will also post significant updates to this initial post to keep things organized.
Thank you.
 
Last edited:

Lutfij

Titan
Moderator
We're currently on 1909 for Windows 10, which version are you on? Did you recreate your bootable USB installer using Windows Media Creation Tools to rule out a corrupt installer? Are you on the latest BIOS update for your motherboard? If you have two sticks of ram and they are in the correct slots, you shouldn't be in Single Channel mode. Did you get the cross check with CPU-Z?

How old is the PSU? What about an aftermarket cooler?
 

James9002uk

Commendable
May 30, 2017
42
2
1,535
0
I don't see an issue here from your photos. Yes your core0 cpu drops to zero but the other core are active/processing and its literally for a second. In terms of GPU I cannot see what you are trying to show.

If you could record gameplay/YouTube it would be better... also displaying FPS in a corner could help.

If you are playing multiplayer and steaming music/discord etc - it could be linked to a track change? if you are listening to music while playing... I'd kill that task straight away, could be something else?

Have you disabled the hardware acceleration GPU option in discord? This can help free up GPU for the game you're playing.
 
Nov 19, 2019
4
0
10
0
We're currently on 1909 for Windows 10, which version are you on? Did you recreate your bootable USB installer using Windows Media Creation Tools to rule out a corrupt installer? Are you on the latest BIOS update for your motherboard? If you have two sticks of ram and they are in the correct slots, you shouldn't be in Single Channel mode. Did you get the cross check with CPU-Z?

How old is the PSU? What about an aftermarket cooler?
  • Current version of windows 1903. I'll update but I've had this issue on past versions.
  • Genuine windows media creation tool straight from their website.
  • Latest BIOS appears to be a beta BIOS, I'm currently using the one just prior to that release.
+ https://www.gigabyte.com/us/Motherboard/GA-Z97X-SLI-rev-10/support#support-dl-bios
+ Should i try installing all of those drivers listed above for the motherboard? Not sure what versions I currently have installed
  • Memory is currently running in dual channel. CPUZ confirmed.
  • PSU is probably 5 years old give or take.
  • CORSAIR Hydro Series H115i AIO Liquid CPU Cooler

I don't see an issue here from your photos. Yes your core0 cpu drops to zero but the other core are active/processing and its literally for a second. In terms of GPU I cannot see what you are trying to show.

If you could record gameplay/YouTube it would be better... also displaying FPS in a corner could help.

If you are playing multiplayer and steaming music/discord etc - it could be linked to a track change? if you are listening to music while playing... I'd kill that task straight away, could be something else?

Have you disabled the hardware acceleration GPU option in discord? This can help free up GPU for the game you're playing.
  • In the second picture you can see my GPU usage drop to 0%. A small stutter happens and FPS drop to 0 for that split second.
  • Music has no effect.
  • Just disabled discords hardware acceleration.
  • Ill try to make a video.
 

ASK THE COMMUNITY

TRENDING THREADS