GPU Fan speed drops RPM's while under use?

Joeseph Orlando

Reputable
Dec 10, 2014
36
1
4,535
0
Hi everyone, I have an ASUS R9 280x DCU2T and I was just wondering if this is normal behavior. I have my fan speed set on auto 20%, and depending on the room temperature, the RPM is usually around 987 - 997 on idle and the temp is about 34-37C during that time. But the second I run a game or a youtube video, I notice the fan speed drops to 970 - 976 (sometimes 965-969 depending on the percentage of GPU usage), it will eventually climb back up to 980 - 985 but then drop back down to 970. Why?! Even after I set the fans to run at certain speeds under certain temperatures on MSI Afterburner, it still doesn't change much. It will then increase after closing whatever I was running.

With all that said, the temperatures seem fine. I ran Heaven Benchmark for about 45 minutes straight and the temperature only reached 66 - 67C and didn't seem to go past that the whole time I had it running. (At that time I did notice the fans kick up to about 1050 RPM or so at one point)

So I just want to ask to see if anyone is experiencing anything similar to this. Or if it's even anything worth being concerned about. I even contacted ASUS and they said the fan speeds vary under heavy usage but I don't know. I still would like a second opinion. Any feedback would be much appreciated.
 
Hi Joseph

The card will try and run the fans at the slowest speed possible. It will ramp the speeds up when it needs more cooling but as soon as the temps drop, the fans will slow down again to keep everything as quiet as possible.
 

Joeseph Orlando

Reputable
Dec 10, 2014
36
1
4,535
0


That's just the thing though, it seems like it does the complete opposite. When the temps go up, the fan speed goes down, but then when the temps drop, the fan speeds shoot up. I don't understand why! For example, right now, my fan speed is 984-988 and the temperature is idling at 34-35C. But when I was watching youtube videos a short while ago, my temperature went up to 43-45C and the fans dropped to 978 - 981/982, why?! Is that normal behavior?


Update: Okay, I just noticed that after watching a youtube video for about 10 minutes straight, the temperature climbed from 34C to 43C and stayed there. The fan speed started at 977-980 then eventually climbed to 985-989. So maybe you were right. However, I still wish I could get a second opinion from another user. No disrespect to you or anything. I still appreciate your feedback and all. :)

But it still puzzles me how the fan speed is at it's fastest when my GPU is idling. Right now the fan speed is at 994. Shouldn't it be at it's fastest when the GPU is in use and the temperature goes up?
 

ASK THE COMMUNITY

TRENDING THREADS