• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question GPU test failed?

UberOriginal

Reputable
Aug 6, 2016
27
0
4,530
0
I got the machine assembled, clean Win 10 install, stable drivers. I know this isnt the end all be all measure, but I ran the userbenchmark.com bench and it ran the first 3 graphics tests fine, but then I started getting bonks and the GPU test failed. I am using the drivers off of amd.com for chipset and GPU as reinforced by MSI tech support. Given the E7C35AMS.A43 bios by tech support as well with no difference.

What is bothering me is I had this Ryzen 3600, 5700 Mech OC, both on my previous mobo Asus B450-F(will never buy another Asus product). Also I had an Asus RX 560 laying around and tried it in the X570 Unify and the benchmark failed at the exact same place. I am using an 850W gold power supply, both 8-pins plugged in on the motherboard.

Also installed Elder Scrolls Online which I had on the previous setup, on which I got 100 FPS Solid even with 50 chars on screen... Getting very frustrated. Any advice or guidance would be greatly appreciated.

MSI X570 Unify
MSI RX 5700 Mech OC
Ryzen 5 3600
16GB Patriot Viper Steel 4400Mhz (PVS416G440C9K) on A-XMP Profile 1
Rosewill Photon-850 PSU
 

UberOriginal

Reputable
Aug 6, 2016
27
0
4,530
0
I found the problem.

Userbench fails Sphere graphics test. Possible solution.
Posted on February 4, 2020
If you are experiencing an error running the userbench suite of tests, and the error indicates “ERROR: Sphere GPU benchmark failed, aborting further tests on this GPU” then this MAY solve your issue.
I isolated this error on my system to the Nahimic service that is a part of the Realtek Audio driver package. To verify this as the cause on your system:
1. Open the control panel.
2. Administrative Tools applet. You may need to change the view in your control panel to large icons to see this as an icon. Check the drop down menu at the top right area of your control panel.
3. Click on Services.
4. Disable the Nahimic service by right clicking on it in the list, properties, then disable. Reboot for that change to take effect.
5. Test userbench.
IF userbench now runs successfully, then Nahimic service IS the cause. The real solution is to update the Nahimic service to the latest version. In my case I have an ASUS Z370-E Motherboard and there is an update package on the ASUS Support page. IF you have a Z370-E here is the link for the audio driver update. You probably will need to find the update that corresponds to your motherboard at the manufacturer’s web site of YOUR motherboard.
Steps:
1. Download the update.
2. Extract or unzip or unpack the update.
3. Run the Setup.exe file.
4. Say yes to the prompt to uninstall your existing driver and install the new one.
5. Reboot when it suggests.
6. Wait for the installer to resume after the reboot.
7. Reboot again after the install completes.
8. Run the AsusSetup.exe to update the Nahimic service, this won’t work correctly if the service is disabled. Enable it and reboot if necessary. Reboot again AFTER the AsusSetup.exe completes it’s install.
9. Test userbench with the new version of the Nahimic service running.
Your mileage MAY vary. Good Luck!
 

ASK THE COMMUNITY

TRENDING THREADS