Question Grave Accent character not generating when key is pressed

pologoalie8908

Distinguished
Mar 3, 2013
69
0
18,660
5
So apparently Toms doesn't let my type the character, it changes it to code. its the key below the ESC on US QWERTY

I need help.
The Grave Accent/Back tick/Back quote/acute accent character (key below the ESC on US QWERTY)..... will not generate when the key is pressed on my keyboard. The tilde ( ~ ) i can type all day with the Shift + Grave Accent
Here is what I have done so far or noticed:
  • Tested my keyboard to see all physical buttons work
  • Different keyboard in same computer results in same issue
  • Ensured I only have 1 language [English (United States) ]and 1 keyboard layout (US QWERTY). These have not changed since installing Windows 10
  • Uninstalled and reinstalled all drivers for Keyboards, then restarted
  • Checked for updates, then restarted
  • The onscreen keyboard in Windows doesn't even want to generate the character when i "press" it
  • If i switch the Keyboard to United Kingdom QWERTY, the character is generated/detected.
  • Another computer in my house has the some build(21H1) of Windows and it doesn't have this issue when using the US QWERTY keyboard
  • At the login screen, I can type a hypothetical password with this character and click the eye to reveal the password with the character in it, but once logged in, the character cannot be generated in Windows or browsers or in games.
  • Restarted multiple times
  • I am not trying to type any characters with this via the dead key feature, i am just trying to use the key as i have it bound to actions in video games.
 
Last edited:

Colif

Win 10 Master
Moderator
its possible the button is used by the forum software as a short cut for the code function, i know most of the functions have shortcut keys but i can't find a list of them anywhere.

anyway...

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 
Last edited:

pologoalie8908

Distinguished
Mar 3, 2013
69
0
18,660
5
its possible the button is used by the forum software as a short cut for the code function, i know most of the functions have shortcut keys but i can't find a list of them anywhere.

anyway...

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
So...you want me to spend hours reinstalling the OS and all my programs because one key is not working?
 

Colif

Win 10 Master
Moderator
no, a clean boot only removes programs temporarily from startup, its not a clean install. its a clean boot.
it doesn't remove anything physically from PC< it just stops them running at start up. You can easily start the program if need be.
Its not destructive.
it is reversible with a few clicks in windows.
 

ASK THE COMMUNITY