Question Green Dots on Screen and Win 10 failing to load

Jan 29, 2020
4
0
10
0
Hey guys,

So my pc has been acting weird for a while but last night it’s finally failed to boot completely. When I launch, the bios etc runs ok, but as soon as it tries to boot windows from my hdd the screen is covered with small green pixels and lines, and windows fails, it tries to repair but ends up not being able to. I tried to swap and boot from a hdd I had in my laptop and had the same issue. This makes me wonder is it, a HDD problem, a GPU problem? Or both? Or something else as well. I’m trying to just isolate the issue more so I can see what parts I can continue to use from this pc and what parts will 100% need replacing. Any ideas would be amazing :)

Thanks!
 
Jan 29, 2020
4
0
10
0
GPU most likely.

List full specs of your pc.
Cool,

the PC is:

CPU: i7 2600k
Motherboard: Gigabyte GA-Z68XP-UD3P
GPU: Nvidia Geforce 560ti
HDD: Western Digital Black 1TB (not sure on the exact model, but its from around 2011, i'm at work at the min but can check exact details when home)
RAM: 16gb (4x4) Corsair Vengance DDR3

Like I said its all pretttyyy old stuff, but has worked well up to now, would like to try and salvage the motherboard/ram/cpu and replace the gpu/hdd, just wanted to see if there was anything else which could cause the issue.

Thanks again so much for any advice and help!
 
Jan 29, 2020
4
0
10
0
Remove graphics card from system and try video outputs on motherboard.
If you can boot into windows fine and there are no green dots/lines, then your graphics card is busted.
Hey,

so annoyingly I don't believe my motherboard has any output for a monitor on it, theres no onboard graphics so I have to run it through the GPU :(
 

ASK THE COMMUNITY

Latest posts