Green Vertical Lines on the Monitor Screen

som4p

Reputable
Jan 10, 2015
13
0
4,510
0
On my Newly Built system Green Horizontal lines/patches are coming I checked with other monitor,VGA Cable re-shifted my NVIDIA GTX 460 on the PCI X16 slot but still the problem persists. Even when the patches start the system freezes all the fans start but no BIOS Screen comes up I have to clear CMOS To reset the BIOS then only it comes to the BIOS Screen Again.!!!. Also after several restarts the problem Goes but again comes back when I am Using my PC for Some Graphic Intensive applications or Sometimes Automatically Without any Application Running. Totally Clueless about the Problem :(

Also When I am connecting any 1TB External HDD to the Motherbord the system Turns off and never Comes Back to BIOS Screen but the monitor Shows No Signal until I Hard reset the CMOS !!!








 

som4p

Reputable
Jan 10, 2015
13
0
4,510
0


My Power Supply Unit is Cooler master 600 W
GPU is ZOTAC GTX 460 2 GB GDDR5.
CPU IS AMD FX6300.
RAM is Corsair Vengeance 8GB 1600 MHZ
Motherboard is Gigabyte GA-970A-DS3P
 

Darkbreeze

Titan
Moderator
Download HWinfo, not HWmonitor, and run sensors by selecting only the "sensors" check box when the program opens after installation. Take screenshots of the sensors window. It will likely take three screenshots to capture all the sensors. Post the images here using tinypic.com or a similar image hosting site by using the following method.

http://www.tomshardware.com/answers/id-2173703/post-images-tomshardware-guide.html


Is anything overclocked?
 

som4p

Reputable
Jan 10, 2015
13
0
4,510
0




I have not overclocked anything

PFB the screenshots :-









My PSU is Cooler Master Thunder 600 Watts PSU
 

Darkbreeze

Titan
Moderator
Is this a custom built rig or some kind of pre-built? I don't see any +12v or +5v voltages in the sensor info. This worries me. Can you go into the BIOS and use F12 to take screenshots of the system voltage readings there. You'll need a flash drive to take the screenshot to.
 

som4p

Reputable
Jan 10, 2015
13
0
4,510
0




this is a custom built RIG today

PFB the BIOS Screenshot:-



 

som4p

Reputable
Jan 10, 2015
13
0
4,510
0


Monitor is connected via VGA Cable which I have tested in other system Its working fine with the monitor
 

ASK THE COMMUNITY

TRENDING THREADS