[SOLVED] GTA V Fps Drops

Jul 4, 2019
34
0
30
0
My Specs:
-XFX RX 570 8GB black Edition
-I5 3470 3.6 ghz
-hyperX 16gigs ram (2x8) 1333mzh
-HDD segate barracuda 500gb
-seasonic Focus SGX 650 watts 80+ Gold

My Problem: GTA V gets random fps drops from 50 or 60 to 1-20 fps lasting from 3-5 seconds. This occurs frequently making the game unplayable. People have mentioned that it could be a cpu bottle neck and considering my pc and cpu meets recommended requirements I dont think it is, however those requirements were made back in 2013. That said I dont think its cpu bottleneck, the Rx 570 pairs perfectly with this 3rd gen i5 and i haven't had any trouble with any other game, that and my cpu never maxs to 100% usually between 50-90. I have made posts in the past about this problem at first i thought was my cpu, then i thought it was my gpu and now frankly i dont know what the culprit is.

I have tried reinstalling drivers several times, ive re-downloaded gta v, OC cpu, gpu and ram, ive under clocked gpu and cpu, lowered all setting, maxed all settings, I dont know whats causing this problem.

Side Note- when i first start the game i get 75 fps and then through out playing it goes all over the place depending where i am however right from the start and even in menus my game will freeze for 3-5 seconds sometimes longer and this will sometimes happen back to back tanking my fps to 1 most of the time, however sometimes fps drops between 1-20 fps. I will post a msi logging and maybe a video showing my problem any help would be great as i 100% should be able to play this game pc is more than capable.
 
Aug 16, 2019
25
4
35
3
My Specs:
-XFX RX 570 8GB black Edition
-I5 3470 3.6 ghz
-hyperX 16gigs ram (2x8) 1333mzh
-HDD segate barracuda 500gb
-seasonic Focus SGX 650 watts 80+ Gold

My Problem: GTA V gets random fps drops from 50 or 60 to 1-20 fps lasting from 3-5 seconds. This occurs frequently making the game unplayable. People have mentioned that it could be a cpu bottle neck and considering my pc and cpu meets recommended requirements I dont think it is, however those requirements were made back in 2013. That said I dont think its cpu bottleneck, the Rx 570 pairs perfectly with this 3rd gen i5 and i haven't had any trouble with any other game, that and my cpu never maxs to 100% usually between 50-90. I have made posts in the past about this problem at first i thought was my cpu, then i thought it was my gpu and now frankly i dont know what the culprit is.

I have tried reinstalling drivers several times, ive re-downloaded gta v, OC cpu, gpu and ram, ive under clocked gpu and cpu, lowered all setting, maxed all settings, I dont know whats causing this problem.

Side Note- when i first start the game i get 75 fps and then through out playing it goes all over the place depending where i am however right from the start and even in menus my game will freeze for 3-5 seconds sometimes longer and this will sometimes happen back to back tanking my fps to 1 most of the time, however sometimes fps drops between 1-20 fps. I will post a msi logging and maybe a video showing my problem any help would be great as i 100% should be able to play this game pc is more than capable.
imo it's likely your cpu/harddrive, having such a intensive game and the OS running on the same drive can really bog things down, specially when going fast, my cpu is around yours and i run a RX580 it's definitely a bottleneck even though it may not seem to be, if i recall a higher resolution will put more strain on your gpu and less on your cpu and vise versa
 
Jul 4, 2019
34
0
30
0
There are 160 bad sectors on the disk surface. The contents of these sectors were moved to the spare area.
The drive found 40 bad sectors during its self test.
Based on the number of remapping operations, the health of the disk was decreased in different steps.
It is recommended to examine the log of the disk regularly. All new problems found will be logged there.

It is recommended to backup immediately to prevent data loss.
 
Aug 16, 2019
25
4
35
3
My Specs:
-XFX RX 570 8GB black Edition
-I5 3470 3.6 ghz
-hyperX 16gigs ram (2x8) 1333mzh
-HDD segate barracuda 500gb
-seasonic Focus SGX 650 watts 80+ Gold

My Problem: GTA V gets random fps drops from 50 or 60 to 1-20 fps lasting from 3-5 seconds. This occurs frequently making the game unplayable. People have mentioned that it could be a cpu bottle neck and considering my pc and cpu meets recommended requirements I dont think it is, however those requirements were made back in 2013. That said I dont think its cpu bottleneck, the Rx 570 pairs perfectly with this 3rd gen i5 and i haven't had any trouble with any other game, that and my cpu never maxs to 100% usually between 50-90. I have made posts in the past about this problem at first i thought was my cpu, then i thought it was my gpu and now frankly i dont know what the culprit is.

I have tried reinstalling drivers several times, ive re-downloaded gta v, OC cpu, gpu and ram, ive under clocked gpu and cpu, lowered all setting, maxed all settings, I dont know whats causing this problem.

Side Note- when i first start the game i get 75 fps and then through out playing it goes all over the place depending where i am however right from the start and even in menus my game will freeze for 3-5 seconds sometimes longer and this will sometimes happen back to back tanking my fps to 1 most of the time, however sometimes fps drops between 1-20 fps. I will post a msi logging and maybe a video showing my problem any help would be great as i 100% should be able to play this game pc is more than capable.
imo it's likely your cpu/harddrive, having such a intensive game and the OS running on the same drive can really bog things down, specially when going fast, my cpu is around yours and i run a RX580 it's definitely a bottleneck even though it may not seem to be, if i recall a higher resolution will put more strain on your gpu and less on your cpu and vise versa
 
Jul 4, 2019
34
0
30
0
SO SORRY for the late response my internet went out in my area anyways the health bar showed 10% ill get a new HDD and report back its probably that or my cpu its just i dont fully understand how a small bottleneck can hurt performance so much especially since other people with my exact hardware run the game just fine.
 

stefanos50

Notable
May 12, 2019
480
120
890
101
SO SORRY for the late response my internet went out in my area anyways the health bar showed 10% ill get a new HDD and report back its probably that or my cpu its just i dont fully understand how a small bottleneck can hurt performance so much especially since other people with my exact hardware run the game just fine.
Your hhd probably day after day will go out. Keep a backup of your file and if you want to take my advise buy an ssd it will be like getting a new computer after this broken slow hdd. But if you still want hdd then take at least 7200rpm.
 
Reactions: Jarebear
Jul 4, 2019
34
0
30
0
hey guys so i haven't bought an SSD yet however i noticed something odd, my cpu only pulls 30 watts of power thats its min power state even though i have my power plan set to high also here is my MSI logging of me playing gta v you can get a better understanding at my problem.

 

ASK THE COMMUNITY

TRENDING THREADS