GTX 1060 core clock drops

Mar 9, 2018
16
0
20
1
I am still new to overclocking and am curious as to whether or not the core clock dropping down from 2088 to 2053 is normal behavior for nvidia gpu's. This doesn't occur at stock. I am currently using MSI Afterburner 4.5.0. Even at lower overclocks, of 50 mhz and +100 to the Core Voltage the core clock will drop steadily from 1987 to 1962 after about 2 minutes. Is this a lack of voltage, as the temps never exceed 70c. My PSU is oversized for the build (850W EVGA G2).
Also, when using a benchmarking tool like Unigine Heaven or Unigine Valley, a momentary drop to 70% gpu utilization, followed by slight stutter occurs occasionally.

CPU: i7 8700k stock (no head room)
Cooler: Corsair H100i V2
RAM: 16gb GSkill Trident Z 3000 mhz
MOBO: Z370 AORUS Gaming 5
 

icraft

Honorable
Mar 4, 2013
1,059
0
11,660
134
That small of a drop isn't totally unusual, but the stutter is more interesting. Chances are it's a momentary CPU limitation or something like that though. I'd bet it's nothing, but you could use GPU-Z to see the performance cap reason on the GPU.
https://www.techpowerup.com/gpuz/
 

gaborbarla

Distinguished
Feb 6, 2009
966
0
19,860
239
I would say yes, it is normal behaviour. I also overclock my 1080 at times and push it to just over 2000 Mhz. For me it is stable in some games, but eventually normally pipes itself back as temperatures rise over time.
It could also be to do with power limit. I just drag mine all the way to the right, which is like an extra 20% of power. I read somewhere that it does not really matter how far you drag the power limit the card anyways controls it for you. I never had any issues with that. Obviously you could blow up your card and it helps to read up on how to overclock the SPECIFIC cad that you have.
The stutters are definitely due to your card is throttling back so something is wrong. I would immediately say that your overclock is a bit too high for starters. Start with something lower and go up from there, read up on voltage requirement on that card, and power limit. As I said I overclock and I think I only push my power limit higher not my voltage and it works. BUT under heavy games the card does throttle down to lower Mhz by itself I noticed, but I dont have your stutters as a result.
 
Mar 9, 2018
16
0
20
1
Sorry for the delayed response. I've been testing the GPU to better understand what exactly is going on. According to MSI, the manufacturer of the GPU, a MSI GeForce GTX 1060 0 ARMOR 6G OCV1, the base and boosts clocks are supposed to be 1544 and 1759 respectively. However, when at stock, my chip attempts to boost to 1949, but fails to do so consistently, leading to some stutter and odd GPU. I am now questioning whether or not a previous attempt at overclocking may still be causing my chip to try to boost higher, without the additional voltage that would be required to maintain that overclock. I have uninstalled MSI Afterburner completely and attempted to start from scratch, but the overclock appears to remain.
Is there another step that I should take to remove the overclock, as uninstalling and reinstalling the GPU and it's drivers doesn't help?
Thank you.
 

norcalsc

Respectable
It is GPU boost, your GPU will boost higher than whats advertised if temps will allow. I doubt that would be causing stutters though as that's not the point of the GPU boost. It just allows you to pull the most performance out of your card whenever possible. It'll happen whether MSI AB is there or not. totally normal behavior
 
Mar 9, 2018
16
0
20
1


Thank you for putting my mind to ease. In working to fix the stuttering issue, I noticed that a previous install of MSI Afterburner had a single file somewhere in the system, that appears to have been causing my GPU to lock to 1544 mhz under all loads below 90% usage, preventing the system from adjusting properly. The memory clock was also locking to 3600 mhz (400mhz lower than expected) . Now the GPU is adjusting it's clocks when needed. The stuttering seems to have gone away as well. Thank you again.
 
Mar 9, 2018
16
0
20
1


I'm afraid I've come across a new issue. One that wasn't previously a thing. In game, the framerate will tank from 80+ to 30fps as the GPU usage, and, in turn, the clock speeds drop. The framerates are dropping, but the GPU usage is also dropping. This is all at stock, without any over clock. The GPU usage and clock speeds were recorded using GPUz and the frame rates recorded through fraps. Games tested: Just Cause 3, Crysis 3, and Battlefield 1. Has my GPU possibly been damaged? Thank you.
 

gaborbarla

Distinguished
Feb 6, 2009
966
0
19,860
239


I would make sure your fan curve is definitely on Auto. I have seen three 10 series cards do this out of the box (mostly 1070s). The reason was that the fan curve was not switched to auto (we dont know why) and the fan was running too slow and the card overheat. When it throthles back the results are exactly as you describe.
I know you said temperatures are consistently 70C (which is good) but please check if you get this behavior if you make
your fan fast (say 90%). The thing is that all 3 cards you could see temperatures rise and fan being a straight line.
Can you reproduce this problem with faster fan speeds on stock Hz?
Another thing you might want to try, is to uninstall overclocking programs like afterburner, reboot, and see if you card is still misbehaving. As a last result one could also look at if there is a bios upgrade.
 
Mar 9, 2018
16
0
20
1


After a good morning of ups and downs. I seem to have found a few problems and fixed the issue. I tried your suggestions, uninstalling MSI Afterburner and rebooting (no change). I tried forcing 100% fan speed (no change). I did a system restore in the hopes of getting back to the original problems (as they weren't game breaking), to no avail. I tried increasing my voltage and temperature limits using MSI Afterburner, as vRel and PWN were the reasons given by GPU z. That didn't fix it. Finally, I went went through the Nvidia Control panel and my System Power Settings. Going from maximum performance in the Nvidia Control to Adaptive seems to cleared the issue. I am now getting P0 in the cmd line for nvidia-smi -q -d PERFORMANCE. Thank you all for your help.
 

ASK THE COMMUNITY

TRENDING THREADS