Question GTX 1080ti - Fan issue and shuts down.

Nov 10, 2019
6
0
10
0
GTX 1080ti -11 gigs.
... Upgraded from GTX 1080 8 gig card.
Intel i7 -4502k CPU @ 3.70Ghz - x 64bit base processor
20 Gigs of RAM
Windows 8.1 64bit.

Okay, brand new card - suddenly 7 days after install the fans go into " hyper speed " and the computer shuts down randomly. Maybe not yesterday ( Saturday ) but today ( Sunday ) did it twice. It is seriously RANDOM.

I'll be happy to supply any further information needed - since I'm not sure what else to do?
 
Nov 10, 2019
6
0
10
0
Need make and model.
Okay, sorry - I do know most of these things, but right now I'm dealing w/cancer and so am more than a bit slow .... Thanks for your patience and understanding.

PSU = 600 W
Make: Simplicity Power Supply
Model: OCZ600MXSP

Thanks again for your understanding - right now my computer is my " RELIEF " and " ESCAPE" and "Pain Control".
 

drivinfast247

Respectable
May 29, 2018
2,287
191
2,440
124
Not really sure about that model. Not a major brand, though. That could very well be your issue.

For now, download the latest driver from Nvidia website. Then, download a program called DDU(google it). Use it to remove all traces of the GPU driver. After you DDU the old driver and it restarts, install the one you downloaded.
 
Nov 10, 2019
6
0
10
0
Not really sure about that model. Not a major brand, though. That could very well be your issue.

For now, download the latest driver from Nvidia website. Then, download a program called DDU(google it). Use it to remove all traces of the GPU driver. After you DDU the old driver and it restarts, install the one you downloaded.
I'm beginning to think it's the PSU. I will replace it and see what happens.
 

dotas1

Reputable
Dec 5, 2015
1,123
65
5,790
192
It most probably is the PSU. 1080ti needs a good quality 600-650w PSU and yours is an older model that was not good enough when it was new. With the age degradation it has become worse.
 

elmotaipale160

Prominent
Nov 3, 2018
47
6
545
3
GTX 1080ti -11 gigs.
... Upgraded from GTX 1080 8 gig card.
Intel i7 -4502k CPU @ 3.70Ghz - x 64bit base processor
20 Gigs of RAM
Windows 8.1 64bit.

Okay, brand new card - suddenly 7 days after install the fans go into " hyper speed " and the computer shuts down randomly. Maybe not yesterday ( Saturday ) but today ( Sunday ) did it twice. It is seriously RANDOM.

I'll be happy to supply any further information needed - since I'm not sure what else to do?
It is probably the PSU or a corrupted Gpu BIOS
 
Nov 10, 2019
6
0
10
0
It most probably is the PSU. 1080ti needs a good quality 600-650w PSU and yours is an older model that was not good enough when it was new. With the age degradation it has become worse.
Okay, I'm going to update to an 800 W power supply -

Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS