• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Gtx 770 low usage and low fps in rust?

Looler

Reputable
Feb 11, 2016
2
0
4,510
0
I had before windows 10 and it doesnt lag at all but i had other problems with it and i downloaded windows 7 and now my fps half than before. Its not doing that with other games or furmark.
 

NeutronPCXT

Reputable
Feb 11, 2016
7
0
4,520
2
Since Rust is still an Early access game, it could have many random problems. Also, as you said, it's not a problem with other games, so it must be the problem with the games. And as I said before, Rust is an Early-A game, so some problems when changing OSes are expected.
But first, is your computer set on performance mode? If it's not, your PC in general will not perform in its full capacity. Enable that first, and it's maybe going to solve your problem.
And for the last piece of advice, update your GPU drivers, or reinstall them. It really might help.

Hope my advice helps!
NeutronPCXT
 

Looler

Reputable
Feb 11, 2016
2
0
4,510
0
Thank very much about that answer. That performance mode helped a lot. It works lots of better. But now it goes to 99% usage and then it goes low again and its doing that all time. Game works lots of smoother than before but still sbout same problem is still here. Sorry about bad english. Ask if you need something to know to help for that.
E:i think its like skipping frames. This lag is different that before. And reinstalling drivers didnt help.

E2: lag was due to svchost taking 25% from processor and 1gb ram. Now its working! Tips how i can disable that dont come when i open pc?
 

Steven Jiang

Honorable
Mar 20, 2013
245
0
10,710
13

FYI
http://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/
 

ASK THE COMMUNITY