Guild Wars 2 Crash to Desktop


Jul 28, 2011
Everyone seems to have a different experience with GW2 crashes and I am at a loss on this one (So is ncsoft support) The crash report does not appear to identify the cause .. it happens right after login just after I accept the user agreement. I have gone as far as New HD, Install clean Windows 7 Ulitmate, latest stable nvidia drivers and chipset drivers and only GW2 .. no extra software .. exact same crash report. I tried removing one graphics card (I have dual 680 GTX) and tried running with only one stick of RAM (32Gb down to 8GB) GW2 was running solid on my system for a couple of months and then with no changes I am aware of (possibly a GW2 update) It crashes consistantly.

Asus Sabertooth 990FX (latest BIOS now)
AMD Phenom II X6 1100T (not overclocked)
16GB RAM (checked timing) Mushkin PC3-12800
2 x EVGA 680 GTX cards (4G each)

*--> Crash <--*
Exception: c0000005
Memory at address 6ed73cc2 could not be read
App: Gw2.exe
Pid: 8844
BaseAddr: 00400000
ProgramId: 101
Build: 17452
When: 2013-04-03T12:49:13Z 2013-04-03T08:49:13-04:00
Uptime: 0 days 0:00:28
Flags: 0

*--> System <--*
Processors: 6 [AuthenticAMD:15:10:0]
OSVersion: Windows 6.1 (64 bit)

*--> System Memory <--*
Physical: 26501MB/32729MB 80%
Paged: 57427MB/65456MB 87%
Virtual: 2775MB/ 4095MB 67%
Load: 19%
CommitTotal: 8029MB
CommitLimit: 65456MB
CommitPeak: 8587MB
SystemCache: 26501MB
HandleCount: 40083
ProcessCount: 108
ThreadCount: 1907

*--> Process Memory <--*
Private: 914MB
WorkingSet: 236MB
PeakWorkingSet: 279MB
PageFaults: 456893

*--> Game Context <--*
MapId: 0
Flags: 0x241
ElapsedTime: 00:00:23

*--> World State <--*
<WorldState />

[DbgHelp.dll is C:\Windows\system32\dbghelp.dll]
[DbgHelp.dll version 6.1.7601.17514 (64/32-bit compatible)]

*--> Thread 0x1cb4 <--*


*--> DirectX Device Info <--*
VendorId = 0x10de
DeviceId = 0x1180
Version = 9.18.0013.1422
Description = NVIDIA GeForce GTX 680
Compat = 0x00100800
VidMem = 4042 MB


First right click on the short cut and choose to run in as Admin even if your logged in with Admin rights. If that Doesn't work right click on it again and select properties then select the compatilibly tab. From there enable the mode and select windows XP.


Jul 28, 2011
Still same crash message. I played with that and also did a suggestion of taking the downloader and changing it from Gw2setup.exe to Gw2.exe.. It downloaded some stuff and still crashed after. Also have done fresh installs of GW2 (my poor bandwidth) Changed drives it was installed on. Tried it as a brand new user. Im still convinced it was a patch around March 21st that did it. There is a dmp file .. not sure why someone at ncsoft cant narrow down why it is crashing.

Can anyone tell me what the game is doing just after you accept the user agreement? Movie? I cant remember and that is where it crashes

Similar threads