Hard drive not being recognized after format/ swapping to another PC.

jconnelly025

Honorable
Jul 2, 2013
3
0
10,510
0
So Im having a hellacious time with a computer repair. I was initially trying to do a "Custom Install" of Windows 7 on a laptop which had Windows 8. I deleted all the partitions and created a single primary along with the automatic 100mb system partition. After attempting the install though it would sit at 0% on the "Expanding Files" step and then give an error; Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the application. Error code: 0x80070017.

So I tried to unplug the HDD from the laptop (PC off) and plug it into the hotswap bay on my desktop PC (PC on). It then displayed the autoplay box asking me what to do but the odd thing is is that it was lettered as drive E: which is another HDD that was currently in use. I looked in "My Computer" and it still showed my 2TB drive. I then restarted and the 320GB HDD was not being recognized at all by disk management. I then restarted and looked in the BIOS and it wasnt recognized there either. I plugged it back into the laptop (off) and it wasnt recognized by the BIOS there either.

Did trying to hotswap this drive fry something or is there possibly a fix. Thanks for any suggestions and help.

The drive is a Western Digital Blue WD3200BPTV 320GB 5,400RPM SATAII 2.5"
 
G

Guest

Guest
You may try an external hard drive case and then connect it as an external hard drive.
 
G

Guest

Guest
You may try an external hard drive case and then connect it as an external hard drive.
 

ASK THE COMMUNITY

TRENDING THREADS