[SOLVED] HDD feels faulty but has no bad sectors ?

MARV23

Prominent
Sep 22, 2019
60
1
545
1
So my 1tb Seagate baracuda keeps loosing files and at every startup the "repairing drive" shows up.
But when i hook it up to another PC and scan it with HDD Sentinel, no bad sectors are found and the health is at 100% ?
 

Ralston18

Titan
Moderator
First: remember that anything you do could cause loss of data.

Make an effort to back up all data at least 2 x to other locations off of the current host computer. Verify that the data is recoverable and readable.

Update your post to include full system hardware specs and OS information.

How full is that 1 TB Seagate drive? How is it connected to the host computer?

What other drives are installed? Make, model, capacity, how full?

Run Seagate's diagnostic software (Seatools) on the drive.

Look in Reliability History for any drive related entries: errors, warnings, or informational events that precede or correspond with the "repairing drive" pop-ups.
 

Ralston18

Titan
Moderator
First: remember that anything you do could cause loss of data.

Make an effort to back up all data at least 2 x to other locations off of the current host computer. Verify that the data is recoverable and readable.

Update your post to include full system hardware specs and OS information.

How full is that 1 TB Seagate drive? How is it connected to the host computer?

What other drives are installed? Make, model, capacity, how full?

Run Seagate's diagnostic software (Seatools) on the drive.

Look in Reliability History for any drive related entries: errors, warnings, or informational events that precede or correspond with the "repairing drive" pop-ups.
 

ASK THE COMMUNITY

TRENDING THREADS