Question HDMI Output: Fps drops and stuttering

Aug 6, 2020
3
0
10
0
Regarding this thread:
the same problem is happening to me and i don't know how to solve it.
I just took a omen notebook with a mobile rtx 2070, I installed the latest certified 451.67 hp drivers and the game Control on tv through hdmi has a frame drop that varies from 60 to 40 fps and stuttering, playing it on the notebook display always goes from 65 to 75 fps smoothly. While I thought it could also be the sony TV even if set in game mode without active effects or the fault of the cable, I found that thread and tried to put the 431.60 nvidia whql, magically the game now goes to 60 fps always without problems, but if I already put the following 436.02 the problem resumes, I have tried many of the subsequent drivers nvidia whql up to the last and all have the same problem.
Since the 431.60 are old, without even the dlss 2 I know, can you understand how to solve the problem with the new drivers?
I've tried fullscreen or borderless, gsync or not.
The game is set at 1080p with dlss at 720p, rtx on and all on max

Notebook specs:
Core I7-9750H
Geforce RTX 2070 mobile
16 GB of ram
SSD nvme
Windows 10 64bit Home
 
Last edited:

Turtle Rig

Prominent
Jun 23, 2020
530
61
490
8
Let us try simple things first to solve this. Run DDU Display Driver Uninstaller in safe mode and do a clean and restart selecting nVidia then it will reboot and now in normal mode install the latest WHQL drivers. Also you can try a different HDMI cable the one your using might be older version and what not. Also you can always try a different HDMI port on your graphics card. After doing or trying all or some of this hit me back.
 
Aug 6, 2020
3
0
10
0
I discovered that the fault is the 60hz that causes the problem, in fact if I change the refresh from 144hz to 60hz on the laptop, without the tv attached to hdmi, I have the same frame drop problem that I absolutely do not have at 144hz, and therefore I have on the tv that necessarily it is at 60hz with hdmi.
I tried with DDU , without the second display, but I haven't solved it with latest drivers, i tried also the latest beta 451.85 hotfix but nothing.
 

ASK THE COMMUNITY