• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Help! Graphics Card randomly stops working during build (Pictures)

Jun 23, 2020
2
0
10
0
Hi, this is my first post, but I’m totally stumped during my build and need some help diagnosing the problem with my GPU. Here’s the info.

Second SFF PC build, building a Streacom DB4 (fanless PC) for my father (already a little late, I know). I tested the full system (w/gpu) on workbench before putting in case. Worked fine. Then I slowly put the pieces in the case testing if booted at every step. Still no problem. I had to considerably flex the gpu pcb at one point and it rested in a bit of a convex manner, but still worked fine. Then I go to plug in the front USB and test: no display. I try display from apu - no display. So I take everything out and put it back in the workbench. Everything works (including APU display) but the GPU doesn’t.

Tested the socket and power cord with other GPU, A-OK. Tested the GPU in other functioning build, Nope. Stock fan won’t spin and no display.

I have attached pictures of the GPU with the Streacom heatsink removed.

The model is MSI gtx 1560 super Aero ITX OC.

Build Specs:
I5-9400
AsRock Z390i
Adata XPG Gammix 3000hz
Adata xpg nvme ssd
Silverstone fanless PSU

View: https://imgur.com/gallery/wXgKQv8
 

ASK THE COMMUNITY

TRENDING THREADS