Help? How do I disable DDC/EDID display refresh rates?

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi all,

Upgraded to a newer Radeon9600 from an older 9000. I have a dual monitor
setup with an older Samsung SyncMaster 1000p as the primary on a VGA/BNC
cable, and a newer Samsung 173p LCD as the secondary on the DVI cable.
Unfortunately, through the use of the BNC cable, I don't get the DDC/EDID
information of the monitor to the graphics card - so WinXP and drivers
detect the primary Samsung as a default monitor of 60hz. I used to be able
to manually override this limitation in the older catalyst drivers -
however, on the newer Catalyst 4.11 control centre - under Monitor
Attributes, the checkbox "Use Extended Display Identification Data" is
permanently checked and greyed out so I cannot de-select it - as a result, I
can't get any refresh rates higher than 60hz on my primary monitor. I've
tried installing manually the SyncMaster 1000p monitor drivers in the
Display properties dialog, but it doesn't see to register in the Catalyst
control center. I've tried the Displays Manager and "force..." to 75hz, and
it says its changed, but I still see the flicker on the primary monitor -
and the monitor itself still reports 60hz.

I'm stumped. Please help.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I found out the only way to do it is un-install the CCC (Catalyst Control
Centre) and install the original ATI Control Panel and select the refresh
rates that way. One can re-install the CCC and the refresh settings should
stick - but I didn't bother, I am still using the 4.11 drivers with the
original Control Panel now.


"William Cheng" <wm_cheng_NOSPAM_@sympatico.ca> wrote in message
news:tppod.15007$Le1.395682@news20.bellglobal.com...
> Hi all,
>
> Upgraded to a newer Radeon9600 from an older 9000. I have a dual monitor
> setup with an older Samsung SyncMaster 1000p as the primary on a VGA/BNC
> cable, and a newer Samsung 173p LCD as the secondary on the DVI cable.
> Unfortunately, through the use of the BNC cable, I don't get the DDC/EDID
> information of the monitor to the graphics card - so WinXP and drivers
> detect the primary Samsung as a default monitor of 60hz. I used to be
able
> to manually override this limitation in the older catalyst drivers -
> however, on the newer Catalyst 4.11 control centre - under Monitor
> Attributes, the checkbox "Use Extended Display Identification Data" is
> permanently checked and greyed out so I cannot de-select it - as a result,
I
> can't get any refresh rates higher than 60hz on my primary monitor. I've
> tried installing manually the SyncMaster 1000p monitor drivers in the
> Display properties dialog, but it doesn't see to register in the Catalyst
> control center. I've tried the Displays Manager and "force..." to 75hz,
and
> it says its changed, but I still see the flicker on the primary monitor -
> and the monitor itself still reports 60hz.
>
> I'm stumped. Please help.
>
>
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts