HELP!!! Problem with my Home Built Copmuter!

z_AML_z

Distinguished
Dec 6, 2010
17
0
18,510
Okay here is the problem...

My copmuter cycles the power...want better explanation here you go....

I plug in my power supply, hit the power button, I see my copmuter light up for half second, then turns off. :( BUT it turns back on....then off...then repeats the same thing over and over again.... I shall post all the parts I used.... PLease Help Me....

MAIN PARTS:

GIGABYTE GA-P55A-UD3 LGA 1156 Intel P55 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128412

Intel Core i5-655K Clarkdale 3.2GHz 4MB L3 Cache LGA 1156 73W Dual-Core Unlocked Desktop Processor BX80616I5655K
http://www.newegg.com/Product/Product.aspx?Item=N82E16819116369

GIGABYTE GV-N460OC-768I GeForce GTX 460 (Fermi) 768MB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E16814125334

LG WH10LS30K 10X Blu-ray Burner - LightScribe Support - Bulk - OEM
http://www.newegg.com/Product/Product.aspx?Item=N82E16835103046

COOLER MASTER Intel Core i5 compatible GeminII S RR-CCH-PBU1-GP 120mm Sleeve CPU Cooler
http://www.newegg.com/Product/Product.aspx?Item=N82E16835103046

Antec Nine Hundred Two Black Steel ATX Mid Tower Computer Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811129058

CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139005

Western Digital Caviar Blue WD6400AAKS 640GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E16822136218

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL8D-4GBRM
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231275

FANS:

APEVIA CF12SL-UBL 120mm Blue LED Case Fan
http://www.newegg.com/Product/Product.aspx?Item=N82E16811998121

MASSCOOL BLD-12025V1 120mm Blue LED Case Fan
http://www.newegg.com/Product/Product.aspx?Item=N82E16835150115

THanks Again!!! :(
 
Solution
First thing - go into the computer and make sure all the components are properly seated. For a complete list of what to check Please click on the link under my banner. Also, clear the cmos settings to make sure they are on default.
It doesn't like your RAM. Try one stick in DIMM 0 and then update your BIOS. if you still have problems you should probably call gigabyte technical support.


 

suteck

Distinguished
First thing - go into the computer and make sure all the components are properly seated. For a complete list of what to check Please click on the link under my banner. Also, clear the cmos settings to make sure they are on default.
 
Solution
I ran into this problem before on a gigabyte board with DDR3. For whatever reason it doesn't like the dual channel link with certain memory types. In my case it was corsair XMS DDR3.


 

z_AML_z

Distinguished
Dec 6, 2010
17
0
18,510
Aye thanks sutech!!!! Your answer helped....lol I tought that the big powersupply pin would support the power for the motherboard and cpu...lol guess I was wrong!