Question HELP? User Account Control Problem!

Status
Not open for further replies.

jargey3000

Honorable
Apr 15, 2014
16
0
10,510
0
I really screwed up this time. I'm not really sure what i did...I was tinkering around with the netplwiz tool, trying to figure out my administrator account. I created a new Administrator account, and then I deleted that account. Problem is, I must have been using another Admin account - to be able to delete the new Admin. account, but now I cant find that Admin. account.
The 2 User accounts I have set up are both Standard accounts & therefore dont allow me to do a lot of things like uninstall a program or whatever.
I've tried to create another new Admin account, but like other actions, I keep getting a User account Control pop-up message saying "Do you want to allow the following program to make changes to this computer?
then it shows the program name User Account Panel, publisher, file origin.
Then it says" To continue, type an administrator password, then click Yes"
The YES button is shaded grey (so it cant be clicked), AND ...there is nowhere to actually type in any password!
I'm stumped! I want to make some changes, but I cant get started without an admin password, but there's no way to put in the password.
Anybody know how I can undo what i did and get back to the way it was?
( I tried system restore , but THAT isnt working on my computer either!)
I'm using Win 7 Pro BTW.
Any suggestion much appreciated! Thanks.
 

Ralston18

Titan
Moderator
This:

"I was tinkering around with the netplwiz tool, trying to figure out my administrator account".

Why were you doing that?

Forum rules prohibit assistance with circumventing password issues or otherwise bypassing other security protections.

Does not matter what changes you intended to make.

Appreciate that you recognize that you "screwed up this time".

Still, there is no way to know what the true situation is with respect to your post.

Closing this thread accordingly as no help can be provided.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS