Question Help with FreeNas.

I am trying to use an old laptop as a NAS.

Specs:
Pentium N3530 4c/4t
8GB DDR3
120GB SSD (will expand later)
Not sure of the Nic. Plugged in directly to my router through ethernet.
This laptop is very picky about booting from USB.

I created the FreeNAS 11.1-U7 install media onto my 128gb USB drive formatted as MBR. Rufus had to format it as MBR or the laptop wouldn't boot, even in UEFI mode.
Using the 128gb drive, I installed FreeNAS onto an 8gb USB drive formatted as UEFI. Switched bios to UEFI and when I booted it, it gave me an IP. I went on my other pc and created a volume fine by typing in that IP. Then I when through the settings and tried to assign it a different IP. The screen froze, and the laptop showed the IP had changed, but I couldn't connect to it.

I recreated installation media with my 128gb USB drive formatted as MBR. I booted and installed FreeNAS onto the 8gb drive formatted for CSM boot so I wouldnt have to change the bios back to UEFI. FreeNas also reccomended CSM. It rebooted and gave me an IP. Great!

Typed in that IP on my other PC and it loaded fine with my SSD showing up.


Heres the issue: I tried to create a volume on the 120gb SSD, and I got this error. How to fix?
View: https://imgur.com/a/0gpYade
 
Thread starter Similar threads Forum Replies Date
Herc08 Networking 8
Hazard93 Networking 9

ASK THE COMMUNITY

TRENDING THREADS