How do i force AF and AA?

sargentchimera

Distinguished
Apr 29, 2009
338
0
18,790
Ive seen people say that that play crysis on vhigh with af on and oblivion with af but in these 2 games i dont see an option to turn it on. How do i force AF to come on in these 2 games? Also how do i force AA? I have a 4850 if it matters.
 

ColMirage

Distinguished
Apr 7, 2009
126
0
18,690
Right click on your desktop and click Catalyst(TM) Control Center (assuming you have downloaded the package that contains it with your drivers).

Click view, activate the Advanced View.

Then click "3D" and you will see the options to force AA and AF in there. Make sure you uncheck "Use application settings" and make sure you apply your settings before launching your game.

Post again if you need more help!
 

sargentchimera

Distinguished
Apr 29, 2009
338
0
18,790
Yah my catalyst control center is messing up right now. I downloaded the new 9.8 drivers but forgot to uninstall the old 1s and it seems my catalyst just dissapeared. It no longer comes up when i click it and there is no icon in the lower right corner anymore.
 

sargentchimera

Distinguished
Apr 29, 2009
338
0
18,790
Yah my catalyst control center is messing up right now. I downloaded the new 9.8 drivers but forgot to uninstall the old 1s and it seems my catalyst just dissapeared. It no longer comes up when i click it and there is no icon in the lower right corner anymore.
 

TRENDING THREADS