I recently bought a ubiquiti LITE ap, and it's range and speed are great, but I have a problem.
Every couple of days or hours, the internet cuts out. I unplug and plug back in the ethernet cable and it comes back, but it's annoying.
After asking on here, I have narrowed down the issue to the IP not being set as static.

Now, I know how to do that to a pc, but I can't figure out how to change that on the ap.

Do I do it in the app? My router's config? is there another control panel?
 

kanewolf

Titan
Moderator
I recently bought a ubiquiti LITE ap, and it's range and speed are great, but I have a problem.
Every couple of days or hours, the internet cuts out. I unplug and plug back in the ethernet cable and it comes back, but it's annoying.
After asking on here, I have narrowed down the issue to the IP not being set as static.

Now, I know how to do that to a pc, but I can't figure out how to change that on the ap.

Do I do it in the app? My router's config? is there another control panel?
You should be able to set the IP using the Ubiquiti APP.
 

kanewolf

Titan
Moderator
I adopted the ap inside the app, and it's connected straight into the router.
Do I need to connect it to my pc via ethernet?
What is the controller?
If you adopted the AP, then you can configure a static IP on it. I doubt that is your problem.
Where is the POE adapter relative to your AP? Close or far away?
Now that it is adopted, you can see what the uptime for the unit is. Does it have a long uptime?
What firmware version are you running?
Is this the original Lite or the WIFI6 Lite ?
 
If you adopted the AP, then you can configure a static IP on it. I doubt that is your problem.
Where is the POE adapter relative to your AP? Close or far away?
Now that it is adopted, you can see what the uptime for the unit is. Does it have a long uptime?
What firmware version are you running?
Is this the original Lite or the WIFI6 Lite ?
I can't find the configure ip in the app.
The POE is quite far, it's a 20 meter cat7 cable I think.
Latest version 5.43.36
Original Lite.
The app im using is UniFi Network.
My phone says this: Can't find IP address
 

faalin

Judicious
Are you using a computer or a phone for the app?

For computer once in the UniFi Network app click on your AP. A slide out on the right hand side of the scree should show up. At the top click on the little gear then scroll down to network. Expand the network section and switch from DHCP to static and then fill out information.

I dont use an app on a phone/tablet but the process should be about the same, you just need to get to the device and find the config section.
 
Are you using a computer or a phone for the app?

For computer once in the UniFi Network app click on your AP. A slide out on the right hand side of the scree should show up. At the top click on the little gear then scroll down to network. Expand the network section and switch from DHCP to static and then fill out information.

I dont use an app on a phone/tablet but the process should be about the same, you just need to get to the device and find the config section.
I found the desktop app, and changed it in there.
I had the ap as a standalone device, not a network, and in that mode I could not change it.
Now I have changed it to a static ip and I hope the disconnecting issue won't appear again.
 

ASK THE COMMUNITY