Question How to disable vr thermal throttling

Mar 7, 2019
1
0
10
0
I use lapotop ASUS TUF FX-504gm
Specs: Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i7 @ 2.20GHz 48 °C
Coffee Lake 14nm Technology
RAM
8,00GB
Motherboard
ASUSTeK COMPUTER INC. FX504GM (U3E1)
Graphics
Generic PnP Monitor (1920x1080@120Hz)
Intel UHD Graphics 630 (ASUStek Computer Inc)
2047MB NVIDIA GeForce GTX 1060 (ASUStek Computer Inc) 53 °C
ForceWare version: 419.17
SLI Disabled
Storage
931GB Seagate ST1000LX015-1U7172 (SATA ) 29 °C
232GB Samsung SSD 970 EVO 250GB (Unknown (SSD))
Optical Drives
No optical disk drives detected
Audio
High Definition Audio Device

So when i playing or do something that stress CPU my clock speed drop from 3.8 to min 2.2 Ghz . The temperature of CPU when i play is stable form 59 - 63 C not higher, usage is 30 - 40% max. I use throttlestop to undervolt my laptop , try some tricks but all is the same. When i open intel XTU and do stress test on CPU start great at 3.5-4.0 Ghz but after that again drop to 2.2 Ghz and i see "vr thermal throttling". My question is how to disable or stop that ?????
 

Math Geek

Glorious
Herald
you can't. that is there to protect the cpu from overheating and destroying itself. to disable it would only lead to a literal meltdown.

a couple things can help lower temps some like using a laptop cooling pad under it to help dissipate some heat from the case. making sure it is free of dust and other debris from the vents will help some as well.

but in the end once the cpu heats up it will slow itself down automatically to keep from damaging itself. the temps seem low due to you comparing them to desktop parts. but they are not the same cooling levels by far. think about the giant heatsink and fans we use for desktop cpu's. now shrink that down to fit inside your laptop case. it is much smaller and provides much less cooling capacity, hence the lower thermal limits for the laptop to throttle.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS